Native Access displays that my installations are installed but Logic won't load them

JackH
JackH Member Posts: 1 Noise

I just bought an S61 Midi Keyboard, which comes with several plugins and Komplete 14 Select. I set up my keyboard and it works fine, but I cannot for the life of me figure out how to use Native Access properly or load the plugins in Logic. All of my installations on Native Access say they are installed. I was having trouble yesterday so I deleted everything I could find and downloaded Native Access again, which, rather than letting me reinstall everything, simply gave me a "Repair" button for a handful of the plugins. Once I load up a new instrument in Logic and select Kontakt, it will show my libraries, but once I try to load them, there are just no files for them and they won't load. I can't figure this out and I wish I could find a step-by-step process for this or that my keyboard had come with a manual of some sort to tell me how to do this because I'm worried I screwed my whole software thing up.

Answers

  • Gee_Flat
    Gee_Flat Member Posts: 279 Saw

    Once everything was installed, Native Access was no longer required.

    It could be an OS thing.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,692 mod

    @JackH First thing to check is if you open Kontakt in standalone, can you find all the libraries and load them? What other plug-ins are missing in Logic? Can you open other NI applications in standalone? Reaktor ? Massive?

    Second thing is to give Full Disk Access to Logic and Kontakt: How to Enable Full Disk Access on macOS

Back To Top