Metronome maschine+ in headphone only ?

Jerom
Jerom Member Posts: 1 Member

On the machine+, in standalone operation, I would like to send the metronome to the headphone output only

is it possible ?

thank you

Answers

  • ozon
    ozon Member Posts: 1,230 Expert

    The metronome is on the Cue Bus, AFAIK. So it depends on where you route the Cue Bus. Can’t remember if the headphones output is available as destination.

  • Rauldaniel
    Rauldaniel Member Posts: 51 Member

    hello I cannot figure out what does this mean, trying to route the metronome out to my headphones only

  • LostInFoundation
    LostInFoundation Member Posts: 3,998 Expert

    Check my answer to the thread you opened (in any case: Channel/Midi button, selecting the Master level, the Output tab and then using the 4th knob to select Ext.2 as Cue output)

  • Yiv
    Yiv Member Posts: 1 Newcomer

    thank you for your answer.

    i have followed the exact same instructions with pictures but i still can't listen to the metronome only on earphones, is there a possibility i might have a deffective maschine plus or am i doing something wrong.


    thank you for your support and attention.

  • Cren Larvor
    Cren Larvor Member Posts: 33 Member
  • tetsuneko
    tetsuneko Member Posts: 555 Guru
    edited January 27

    Here's how to set up so that you will only hear the click on the headphones, and only the master out on the main outs.

    This requires changing settings in three different places:

    1) SETTINGS - HARDWARE

    In this menu, make sure you have the "Outputs" section turned to MAIN - "Line Out" setting. This will change output routing so that main outs listen to 1-2 and headphones only listen to 3-4 (the default setting is that headphone listen to both)

    2) SETTINGS - AUDIO - page 3/6

    On the thrid subpage, make sure your output Routings for OUT 1L-OUT 1R & OUT2L OUT2R are set like this

    3) CHANNEL - MASTER - OUTPUT

    Finally, within your project, set CHANNEL - MASTER so that Audio OUTPUT = "Ext. 1" and Cue OUTPUT "Ext. 2"

    After these settings are changed, you have isolated the master out and cue outputs from each other. Remember that these settings apply globally across all your projects, except for the master/cue output assignments, which must be done on a per project basis. Once master and cue has been isolated from each other, you use CHANNEL - GROUP/SOUND - OUTPUT and set Cue to "On" for the stuff you want to send to the headphones. This way, you can have two completelyindependent mixes from M+, useful for DJing, sending a recording artist different cue mix than the main feed, etc


    If you only want to hear the click in the headphones while still having both master and hp out mirrored in all other respects, just leave everything else to default settings, but within your project, set CHANNEL - MASTER - OUTPUT so that Cue OUTPUT "Ext. 2" 😅

Back To Top