Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Can anyone get Native Access 1 to work on Mac 10.13?

Aschetech
Aschetech Member Posts: 3 Newcomer

I am totally stuck. Launch NA and it searches for an update, then says no compatible update found. I've tried re-installing NA 1 from the Native Access Legacy downloads link. https://support.native-instruments.com/hc/en-us/articles/360000407909-Native-Access-1-Legacy-Installers-for-Older-Operating-Systems

No go. I am running 10.13 on a Mac Pro 5,1 and can't go any higher without a graphics card update.

I can't find anything stating NA 1 is no longer supported.

They already bricked me using Service Center on my old rig, seems they're going to do it to us all over again.

Any help appreciated.

Best Answer

Answers

  • Paule
    Paule Member Posts: 1,328 Expert

    Service Center is out of order. You can't dl it. But there is a folder in the directory

    pal.db files

  • Aschetech
    Aschetech Member Posts: 3 Newcomer

    Thanks, I know service center is long dead. I'm trying to get Native Access to open on 10.13. It tries to self-update and says "No compatible update available."

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,861 mod

    @Aschetech There was an issue on our server, that might be the cause of your issue. Can you run Native Access 1 now?

  • Aschetech
    Aschetech Member Posts: 3 Newcomer
    Answer ✓

    Yes! Working great now. Thank You.

  • Ebenflow
    Ebenflow Member Posts: 1 Newcomer

    Hello I am having the exact same issue on my 13" Macbook air (macOS 10.13)- I have downloaded a legacy version of Traktor (2.11.3) to run my Kontrol S2 with and have downloaded Native Access 1.10 along with it to register/activate it, but the Native Access program immediately checks for an update, fails, and then hangs there.


    How did this get resolved for the other user here? Sounds like we are in the same boat.


    Thanks

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,861 mod

    @Ebenflow You jumped in a post from last November. There was an issue with our server. Not anymore. If you have difficulties, then get in touch with our installation specialists: http://bit.ly/NIsupport_install

Back To Top