Problem starting Guitar rig 6

MaximShepard
MaximShepard Member Posts: 3 Newcomer
 

Hello, I recently reinstalled the system (changed the SSD), and after a clean installation, the guitar rig stopped starting, all native acces work, but when I try to open the rig, it opens with a white window, after a couple of seconds it gives an error "not responding", and after another closes for a couple of seconds. Doesn't it need any modules like net framework etc? Other similar programs work


Tagged:

Best Answer

  • Eddie_NI
    Eddie_NI Product Team Posts: 354 mod
    Answer ✓

    Try deleting this folder

    c:\Users\YourUserName\AppData\Local\Native Instruments\Guitar Rig 6

Answers

  • Eddie_NI
    Eddie_NI Product Team Posts: 354 mod

    Hi @MaximShepard ,

    we'd need some information in order to help you. Which Guitar Rig 6 version are you using? What operating system version are you using? Does this also happen when you use Guitar Rig 6 as a plugin in a DAW?

    Cheers,

    Eddie

  • MaximShepard
    MaximShepard Member Posts: 3 Newcomer
    edited November 2022

     Windows 10 pro x64 (before this one), I use the one that comes free, there is a limited set of effects. A little did not understand about the "DAW". I use it as a replacement guitar amp to play the electric guitar.


    @Eddie_NI

  • Eddie_NI
    Eddie_NI Product Team Posts: 354 mod
    Answer ✓

    Try deleting this folder

    c:\Users\YourUserName\AppData\Local\Native Instruments\Guitar Rig 6

  • MaximShepard
    MaximShepard Member Posts: 3 Newcomer

    @Eddie_NI


    Thank you very much, it helped)))
    


Back To Top