Massive - can't replace the standard New Sound template any more???

wayfinder
wayfinder Member Posts: 319 Guru

I made improvements to the NewSound.nmsv that Massive would load when selecting New Sound from the File Menu (though it would confusingly load something else on first startup), replaced the NewSound.nmsv that came with Massive, and enjoyed my improved blank slate when designing new sounds.

Now that doesn't work any more for some reason?

I did not move the file, it's both in C:\Program Files\Native Instruments\Massive\NewSound.nmsv and C:\Users\<%user>\Documents\Native Instruments\Shared Content\Sounds\Massive\NewSound.nmsv.

Did the location move somewhere else with a recent update? Did NI disable that feature? What's going on?

I hate having to remember to load my template by hand every time I want to make a new patch - it was so convenient to be able to just go File > New Sound!

Tagged:

Best Answer

  • wayfinder
    wayfinder Member Posts: 319 Guru
    Answer ✓

    Okay, so after some further investigation using file access monitoring it turns out that the expected location of template changed to c:\Program Files\Native Instruments\NewSound.nmsv

    I don't know why you did that, NI, but now that I put my template there, it works again!

Answers

  • wayfinder
    wayfinder Member Posts: 319 Guru
    Answer ✓

    Okay, so after some further investigation using file access monitoring it turns out that the expected location of template changed to c:\Program Files\Native Instruments\NewSound.nmsv

    I don't know why you did that, NI, but now that I put my template there, it works again!

Back To Top