TRAKTOR KONTROL S4 MK3 tempo fader LED stays on permanently when switching to TT mode

BenqEnobe
BenqEnobe Member Posts: 3 Sine

I'm just trying to work out if this is a bug or the S4 is giving me some kind of information I'm not aware of. I've read through the manual and done a bit of searching through forum posts etc.

I have the tempo fader set to absolute mode.

If I load a track in with the wheel set to jog mode and zero the tempo so that the blue LED comes on next to the fader then switch to TT mode the blue LED stays lit continuously no matter what I do to the fader. The manual says the blue LED indicates the track is playing at it's original tempo but this doesn't seem to be the case.

In TT mode in any other situation the blue LED never comes on even if the track is at native tempo or the fader is at 0%.

Is this normal?

Tagged:

Best Answers

  • Sûlherokhh
    Sûlherokhh GermanyMember Posts: 245 Saw
    Answer ✓

    This is a known bug.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,120 admin
    Answer ✓

    @BenqEnobe said:

    Are know issues officially listed anywhere?

    Hey sorry you're having issues with the LED. We don't have a list of known issues published online atm. Usually if you contact our support team and we can verify it as a bug, the reported bug will be stored internally in our system for our product team to review.

    If you know any manufacturer with a list of known bugs published online feel free to share so we can take that as a reference!

Answers

Back To Top