S4mk3 feedback problems using turntables

Options
Gee77
Gee77 Member Posts: 4 Newcomer

Hi..

Having serious feedback issues with my s4mk3 while using turntables. Echoing and distortion. All earth cables Connected. it was working fine. Tried reinstall with no joy. Also set up with old Mixer works fine but when I set back up s4mk3 as standalone mixer same problem??? Is this a software problem? Any feedback would be appreciated.

Tagged:

Answers

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,648 admin
    Options

    Hey @Gee77 I see that you've been in contact with our support team already. Let us know if the issue persists if you switch to "Internal Mode" via the Output Routing.

  • Gee77
    Gee77 Member Posts: 4 Newcomer
    Options

    Hi admin

    Tried changing output settings to internal. Which I have tried before.

    Still got the same problems?

    I've never had this problem before and it has started happening for no apparent reason? There must be another sollution

    Regards Graham H

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,648 admin
    Options

    How about reimporting a backup track collection and settings file? Does it help resolve the issue?

  • Gee77
    Gee77 Member Posts: 4 Newcomer
    Options

    I don't think it will help. It's not even Calibrating DVS properly anymore I'm going to delete program drivers,ect check usb leads..then if it still doesn't work..then I shall put my foot through the s4mk3😂thanks for the help I'll let you know if I solve the issue👍

  • Gee77
    Gee77 Member Posts: 4 Newcomer
    Options

    Solved problem deleted the lot. Reinstalled fixed. but now lost hi, mid, low, control on A,B channels any idea mate?

Back To Top