Website not working after log in

Exclamation
Exclamation Member Posts: 6 Member

Hello,

I wanted to preorder K14, but after logging in to my account and going to any React page, I just get a blank white page.

It seems to affect any translated page, eg https://www.native-instruments.com/de/catalog/

Error message:

Uncaught Error: [React Intl] Could not find required `intl` object. <IntlProvider> needs to exist in the component ancestry.

  at r (utils.js:76:1)

  at c (utils.js:6:5)

  at message.js:26:13

  at Rk (react-dom.production.min.js:256:381)

  at Si (react-dom.production.min.js:195:185)

  at Pk (react-dom.production.min.js:195:116)

  at Nd (react-dom.production.min.js:194:492)

  at Qf (react-dom.production.min.js:187:439)

  at Mi (react-dom.production.min.js:189:234)

  at db (react-dom.production.min.js:79:182)

  at Xb (react-dom.production.min.js:200:420)

  at react-dom.production.min.js:197:106

  at S (react.production.min.js:17:25)

  at MessagePort.U (react.production.min.js:21:60)


I tried it yesterday evening and today 14:00 CET. Clearing browser caches and hard reloading did not help. Browser is Chrome(Version 105.0.5195.125 (Offizieller Build) (arm64)), but it also happened on Safari.

Hoping that this information will help to fix the page soon.

Best Answers

Answers

  • Monochrome
    Monochrome Member Posts: 1,064 Expert
    edited September 2022 Answer ✓

    NI is aware of it and it looks like this only affects a limited number of users. Sadly, you seem to be one of them.

    You may want to contact Customer Support by filing a ticket:

  • JesterMgee
    JesterMgee Member Posts: 2,462 Expert
    Answer ✓

    Try clear your browser cache, sometimes clearing cookies can fix things

  • Exclamation
    Exclamation Member Posts: 6 Member

    Ah, cookies were the trick. Thanks for the hint. I already cleared the cache before and did a hard reload, this did not help.

    Thanks for the support,

    Guido

  • Exclamation
    Exclamation Member Posts: 6 Member

    hmm.. error came back. ok. I will file a ticket :)

  • Hanfi
    Hanfi Member Posts: 5 Member

    I'm having the same issue. A few seconds after I log in I get blank pages. Clearing cookies didn't help. Trying to purchase the Collector's update but can't.

    It does not happen when I'm logged out.

  • Paule
    Paule Member Posts: 1,328 Expert

    Two days ago I can't login here. There was a black page only - evening to night.

    Next day it works very well.

  • Exclamation
    Exclamation Member Posts: 6 Member

    Native instruments solved the problem for me. It was related to the special character "ä" in my name. so a database collation or UTF-8 issue, I guess.

Back To Top