problem komplete plugin display

Collard
Collard Member Posts: 3 Sine
edited August 31 in Komplete Kontrol

Hi, i have a problem with komplete plugin display with nuendo 12

Thanks


Best Answer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod
    Answer ✓

    @Collard Ok, sorry, after some research, it seems that this is a known bug (KBDSW-7011), it was already reported when using the Komplete Kontrol VST3 plug-in in Studio One. It's still being investigated at the moment. Until a resolution the workaround would be to use the VST2 version. To make the VST2 available in Nuendo/Cubase you would need to remove the Komplete Kontrol VST3 file from this folder: C:\Program Files\Common Files\VST3

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod

    @Collard Are you using a high DPI screen? Maybe you can give this a try, it's for Cubase 11 but it's probably the same for Nuendo 12: https://helpcenter.steinberg.de/hc/en-us/articles/360017509919-Cubase-11-Using-DPI-unaware-plug-ins-on-Windows

  • Collard
    Collard Member Posts: 3 Sine

    sorry but I tried this, the problem seems to be only in the "all loops" and "all one shots" window of komplete but not in "all instruments".

    Thanks for your help

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod

    So you do have a high dpi monitor? What are your display settings ?

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 1,693 mod
    Answer ✓

    @Collard Ok, sorry, after some research, it seems that this is a known bug (KBDSW-7011), it was already reported when using the Komplete Kontrol VST3 plug-in in Studio One. It's still being investigated at the moment. Until a resolution the workaround would be to use the VST2 version. To make the VST2 available in Nuendo/Cubase you would need to remove the Komplete Kontrol VST3 file from this folder: C:\Program Files\Common Files\VST3

  • Collard
    Collard Member Posts: 3 Sine

    Thank you for your answer,

    note that by going to view and checking or unchecking any view (browser, plugin chain etc) the problem disappears.

    Also by activating the small icon "chord scale or plugin chain" in the komplete window which is convenient while waiting for the bug to be fixed

Back To Top