Bug : Maschine plus froze while trying to save a group

S Righteous
S Righteous Member Posts: 92 Sine
edited August 30 in Maschine

I'm all up to date in terms of Firmware, Software etc.

System = 1.4.03

Maschine = 2.15.1

Firmware = 0.1.9

I was trying to save a group. When I got into the screen to rename it, the backspace and space buttons worked, but the 4d encoder did not work, could not add characters, or move around the characters. The Cancel and Enter buttons also non-responsive. My project was clocking around 60% CPU usage.

Tagged:

Comments

  • S Righteous
    S Righteous Member Posts: 92 Sine

    Additional notes: This freeze happened in standalone.

    I was able to get out of this mode because some buttons worked, some did not. For example the Pad Mode button would not work, but some other buttons did. I could get into a mode which showed my kit pads on the right, but not the groups - and could not select groups and could not select any sound, it was stuck on one sound.

    So I went to Storage, which took about a minute to kick in - and started saving my work on my computer.

  • ozon
    ozon SwitzerlandMember Posts: 605 Saw
    edited August 27

    Please submit an official Bug Report. Try to get the logs from the SD card before you experience any further crashes.

    @Matt_NI @Nico @Kaiwan_NI this seems like something the Devs should look into. Please advise.

  • Kaiwan_NI
    Kaiwan_NI BerlinAdministrator Posts: 1,586 admin

    We need to take a closer look at this. Our support team will get back to you by email @S Righteous

  • S Righteous
    S Righteous Member Posts: 92 Sine

    I didn't find this email, but found a different one for which I already found a solution.

    How do I get the Logs from the SD card? What is that file named?

Back To Top