How do I sync the sequencer with the tempo ? (Hybrid keys)

Arthur925578
Arthur925578 Member Posts: 5 Sine
edited August 2022 in Kontakt

Hi, I recently started learning a little more about sequencers especially with hybrid keys. However each time I create a loop, the sequence is out of time no matter what I try (btw the swing is not turned on). After a few hours trying to fix this the sequencer wont sync in with the tempo and it just sounds trash. Anyone got a clue why it does this ?

Best Answers

  • Arthur925578
    Arthur925578 Member Posts: 5 Sine
    Answer ✓

    Hey I've solved the problem. It took me a while but here is how i've fixed it :

    When you open kontakt player, you have have the 'Master' that's hidden from the display you have to enable it from the display setting tab (top right). Then once it's enabled, you can see a tempo parameter which is by default set to 100 bpm I believe. Given that my project was on 90bpm, the sequence was out of time as it is based on kontakt's separate tempo. When I changed it to match my project's tempo, the problem was fixed.

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod
    Answer ✓

    @Arthur925578 It's a broader issue it seems, there is an issue between Kontakt and FL Studio. In this post you can find the explanation and workaround: Anyone having a Sync issue with the new EMPIRE BREAKS Play Kontakt Instrument?

Answers

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    @Arthur925578 Where do you create the loop ? In a DAW ? Inside Hybrid Keys in Kontakt in standalone ? In a DAW ? Which DAW ? What is your operating system ? Please give as many details as possible so we can try and reproduce the issue, something like a step by step guide.

  • Arthur925578
    Arthur925578 Member Posts: 5 Sine

    I make the loop in the sequencer section of hybrid keys in the pitch and velocity part. I'm in FL studio, inside kontakt, I use windows 10. Also I forgot to mention that when I use my keyboard to play the sample, the sequence plays perfectly in time and how it is (in my perspective) meant to sound like. However when it is played inside my project as a midi recording along with the rest of the other instruments it completely changes and the sequence doesn't even stick to the metronome.

    I hope that makes it clearer

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    Ok, I think I see what you mean. Could you recreate this issue in a small FL studio project, zip it and post it here?

  • Arthur925578
    Arthur925578 Member Posts: 5 Sine

    Hope that works

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod

    I could open the project on my mac, everything seems to be normal here. I'll try on my PC when I get access to it.

  • Arthur925578
    Arthur925578 Member Posts: 5 Sine
    Answer ✓

    Hey I've solved the problem. It took me a while but here is how i've fixed it :

    When you open kontakt player, you have have the 'Master' that's hidden from the display you have to enable it from the display setting tab (top right). Then once it's enabled, you can see a tempo parameter which is by default set to 100 bpm I believe. Given that my project was on 90bpm, the sequence was out of time as it is based on kontakt's separate tempo. When I changed it to match my project's tempo, the problem was fixed.

  • Arthur925578
    Arthur925578 Member Posts: 5 Sine

    Thanks for your time anyway

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,811 mod
    Answer ✓

    @Arthur925578 It's a broader issue it seems, there is an issue between Kontakt and FL Studio. In this post you can find the explanation and workaround: Anyone having a Sync issue with the new EMPIRE BREAKS Play Kontakt Instrument?

Back To Top