ABSYNTH IN KORE2: Default not loading

Mark Wesse
Mark Wesse Member Posts: 43 Newcomer
edited August 2022 in Other Software & Hardware

Yes I realise Kore is no longer supported but Im not sure the best place to post.

I still use Kore because its a masterpiece...there is NO comparative solution to snapshot morphing that hosts etc that I can find...none

Ive been happily using it for live performance until last week. I havent used Absynth live but found some old patches I had done back in AB2 and wanted to use them

All good, loads nabs nicely, checked in the standalone, no problems at all

BUT

I load it up in Kore and it always defaults to untitled sound and the program change is off despite turning it on and functioning in standalone so Im guessing its loading the default from somewhere else. I have 'use newer' chosen in Kore engines and I can confirm it is using the correct newer version

Has anyone else experienced this and found a solution?


Cheers

Tagged:

Comments

  • silentio246
    silentio246 Member Posts: 17 Member
    edited August 2022

    When I Ioad the default, there is no sound, means "untitled", I think that is right, but Absynth loads on default the first sound of the database. I made a test. I saved a performance in Kore with a special preset in Absynth, switched programs on and all is loading correctly. This is on Kore 2.1.4 and Absynth 5.3.4 on windows 10.

    The program change bug was on absynth 3, i remember. But they fixed it.

    Maybe save these old patches in Absynth 5 before loading in Kore?

    Cheers

    p.s. Yes, Kore is a masterpiece...

  • Mark Wesse
    Mark Wesse Member Posts: 43 Newcomer

    Thanks for your reply

    Thats the thing...in standalone, it remembers last loaded patch...and is fine

    What i discovered is that its not isolated to kore2...i load absynth in live 10 and it has the same behaviour...but i often have to load plugs from different folders because of compatibility between live performance and studio

    I have the same versions so I might un-reinstall and try again...I am so used to all my old stuff and there is still a world of discovery in ie K11 that I havent even touched the surface of.

  • silentio246
    silentio246 Member Posts: 17 Member

    "Thats the thing...in standalone, it remembers last loaded patch...and is fine"

    I noticed that too. But you have always the "recent files list". It works both on standalone and plugin.

  • Mark Wesse
    Mark Wesse Member Posts: 43 Newcomer

    I mean when its hosted it always reverts to untitled ie no sound

  • Nico_NI
    Nico_NI Administrator Posts: 1,134 admin

    Hey @Mark Wesse, in case you're still experiencing an issue with Absynth, please reach out to our support. You can contact us here: https://bit.ly/n1synt 📬

Back To Top