"Adding sample failed" error

MUSI
MUSI Member Posts: 1 Noise
edited July 26 in Reaktor

whenever I try to load up a sample I have an error..

I tried reinstall the reaktor and reboot my computer ...

Is there anyone who knows what's going on?

Thank you

Comments

  • Paule
    Paule BerlinMember Posts: 266 Saw

    Delete the special characters from your wave file and it works fine.

  • Monochrome
    Monochrome GermanyMember Posts: 138 Tri
    edited July 20

    At first I was like "Maybe Reaktor can't handle Korean?" as well, but when trying to replicate this it worked fine on my end. The ₩ indicates a "/" for whatever reason, thus "작업물" (Korean for "work") is actually a folder and "r vol1_T.wav" the sample.

    Is, by any chance, your .wav corrupted, invalid or otherwise unfit for Reaktor to use?

    Edit: Just as a test, I made a simple beep sound via Massive X, exported it as a .wav file, imported it into Reaktor and got no error. I then exported the same sound as a .mp3, renamed it into a .wav, imported it and got the same error. Reaktor doesn't support .mp3 files, so I assume the OP just got one and simply renamed the extension - but that's just a guess.

  • Quietschboy
    Quietschboy Member Posts: 19 Sine

    check the bit depth of the sample. I am not sure for now, but if i remember right Reaktor can´t import 32bit or 24bit wav samples

  • Paule
    Paule BerlinMember Posts: 266 Saw

    Do you clear the wave name from unspecific characters?

Back To Top