Where have all my Guitar Rig amps and presets gone??

iroqoi
iroqoi Member Posts: 4 Newcomer
edited July 2022 in Guitar Rig & FX

Hey hey, I will try to keep this short and I would be extremely gracious if anyone could help me out on this one. Alright scenario goes as follows:

I got an NI Audio Interface back in 2018 and it came with Guitar Rig 5 (FACTORY SELECTION I think) etc... and I was super happy with it, I had the standard JUMP amp but also CITRUS and BASS Amps. No issue at all!

Four years later, as we all encounter, my computer is dying losing storage, so I try to move all my libraries and so on onto an external SSD. In the process I deleted the original library and VST stored on the computer itself. I have downloaded the VST like 6 times now through different ways (like on the SSD or back on the computer), but every time I'm just left with the JUMP amp and the demo mode that lasts 30 minutes. I am literally crying internally.

Where did all my stuff go and how do I get them back. I was so happy with the product, so it cannot be this complicated right?

Alright, Lots of Love!

Kind regards,

Rocco

Comments

  • Blindeddie
    Blindeddie Member Posts: 1,559 Expert

    Do a forum search (at the top) for “guitar rig transfer presets” and see if any documents give you a clue as to retrieving your presets.

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,546 admin

    Hi @iroqoi Have you already done all the "Scan for new presets" and "Import Guitar Rig 5 User presets" in Guitar Rig's preferences? If you've already done that, you might need to follow the troubleshooting steps in this article:

    My GUITAR RIG Browser is Empty or Incomplete

    Let me know if that helps.

  • iroqoi
    iroqoi Member Posts: 4 Newcomer

    Hii,

    I could not find the "guitar rig transfer presets" option. However, I have done both the "Scan for new presets" and the "Import Guitar Rig 5 User presets" options and I am always left with the same amps and effects as before or there are no existing presets found on my computer by the program (again leaving me with only the jump amps etc...)

    How could this have happened if I have already previously downloaded all the missing amps and delays off native access. The only thing that changed was that I put in the serial code for a new S88 keyboard, but I do not suppose that this should have any influence on why I am unable to reinstall the Guitar Rig 5 version I was using before. And it is not like there were any significant updates during these 2-3 years since Guitar Rig 6 was already released.

    There must be a way to retrieve them right??

  • iroqoi
    iroqoi Member Posts: 4 Newcomer

    I use Ableton, and despite my deletion of the application it still ran Guitar Rig 5, so could it be that Ableton is not reading the libraries correctly??

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,546 admin

    Hi @iroqoi can you confirm if you've followed the steps in this article?

    My GUITAR RIG Browser is Empty or Incomplete

    Also, did you upgrade from Guitar Rig 5 to 6? Please check if your Ableton is a 64-bit version just in case.

  • iroqoi
    iroqoi Member Posts: 4 Newcomer

    I have followed the steps and im still left with less options than before.

    I currently still use Guitar Rig 5, since im comfortable with the interface and do not really know how to upgrade in the first place.

    My Mac runs a 64 bit version

Back To Top