Why am I getting clipping in most of Lores presets?

Options
bwood
bwood Member Posts: 3 Member

No matter what I try i am getting clipping in Lores presets. This stops somewhat, although not exclusively, when I silence one of the three voices. there is still spiking in the CPU usage. I am using Kontakt player 6.7.1 in Ableton Live on a Mac.

Best Answer

«13

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Options

    Do you get the same in Kontakt in standalone ? Do Kontakt and Ableton have Full Disk Access ?

    How to Enable Full Disk Access on macOS

    Is this library installed on an external hard drive ? What format is that drive ?

  • bwood
    bwood Member Posts: 3 Member
    Options

    Thank you for your help. The same clipping problem happens in Kontakt standalone and in Kontakt Kontrol. I enabled Full Disk Access as you suggested but no change in the clipping. The Lores library is installed on an external hard drive in ExFAT format.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Answer ✓
    Options

    I see, then that's the source of your performance issues, ExFAT formatted disks are known to cause this kind of issues. We recommend formatting your drive to MacOs extended (journaled) or APFS (for newer operating systems), as explained in this article: Notes on Network Drives and Disk Formats

  • bwood
    bwood Member Posts: 3 Member
    Options

    Thanks again. I will make the change and hopefully the problem will be solved.

  • retro
    retro Member Posts: 20 Member
    Options

    I have the same problem even though my external drive is MacOs extended format.

    Any ideas.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Options

    @retro In what context? Standalone, in a DAW, both? What DAW are you using? What is your OS? What are your audio settings?

  • retro
    retro Member Posts: 20 Member
    Options

    Its happening in Logic. I'm using Logic pro 10. Os Monteray. !6gb ram. Really bad in Kontackt 7, but slightly less in Komplete Kontrol. All other VST and AU's work fine. Never had clipping on any other instrument. Changing the memory buffer in Kontakt 7 makes no difference.

    Audio on 2 ch 24 bit 44.1khz.

    Thanks

  • retro
    retro Member Posts: 20 Member
    Options

    Just to be clear. Its not happening in Kontakt 7 standalone.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Options

    Have you installed the latest Logic update, 10.7.9? it fixed a lot of issues. https://support.apple.com/en-us/HT203718

    What are your settings in Logic? Can you share a similar screenshot?

    Do Logic & Kontakt both have full disk access? How to Enable Full Disk Access on macOS

  • retro
    retro Member Posts: 20 Member
    Options

    Hi,

    Yes, I have the latest version of Logic installed.

    Full disc access on Logic and Kontakt 7

    Here's the screen shot.

    Thanks.


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Options

    @retro Yes, all seems correct here. It doesn't happen with any other library? Have you tried to batch resave it? How to Batch re-save a KONTAKT Library

  • Kymeia
    Kymeia NKS User Library Mod Posts: 3,967 mod
    edited July 2023
    Options

    Surely this is no longer necessary though with more recent Kontakt libraries? Aren't they optimised as much as they can be already?

  • retro
    retro Member Posts: 20 Member
    Options

    I have now tried batch resave and its still happening. I also reinstalled Lores earlier with no joy. And that's a real pain given the size of it.

    This only happens with Lores. I have loads of NI instruments and other VST's and everything else works ok.

    Never had any clipping before in Logic. So I'm baffled about what else I can try.

  • retro
    retro Member Posts: 20 Member
    Options

    The glitching occurs on pressing and releasing the notes. I've even tried another midi keyboard controller.

  • Kymeia
    Kymeia NKS User Library Mod Posts: 3,967 mod
    Options

    If this is actual audio clipping due to the output signal being too loud, rather than say a problem with the samples themselves, can't you just reduce the volume in the mixer till the signal is less hot?

Back To Top