Please be advised that due to scheduled infrastructure maintenance, we anticipate downtimes for the Native Instruments websites and Native Access on February 28, 2024 starting at 06:00 CET. For more details, click here.

Maschin+ and external USB Disk

Soundalizer
Soundalizer Member Posts: 2 Newcomer
edited January 2022 in Maschine

I formatted ajn external usb WD Elements 5to disk in exFat mode. When I plug in my Maschine+ it is unrecognized.

Any suggestion ?


Thanks for your help.

Tagged:

Comments

  • Kaiwan_NI
    Kaiwan_NI Administrator Posts: 2,525 admin

    Maybe @D-One can suggest where to look for errors? I remember you helped folks with similar issues in the past in the old forum. 🙏

  • D-One
    D-One Moderator Posts: 2,722 mod
    edited January 2022

    @Soundalizer

    Are you sure it's unrecognized? Do you have any content inside the drive? If not put some .wav files on it and check Browser -> One-Shots / Loops and make sure User is activated, if the drive name shows up at the top of browser all is good.

    If it's really unrecognized I would recommend formatting from the M+ itself instead of using the computer, usually, if something is wrong with the file-system M+ asks you if you want to format the drive a couple of minutes after plugging it in but if that doesn't happen then:

    Press FILE -> Storage and check if the HD shows up in a list, select it, and format. If it does not show there then I would contact tech support.

    I am assuming your M+ is up to date with the latest firmware.

  • Soundalizer
    Soundalizer Member Posts: 2 Newcomer

    It doesn't show in HD List ..

    Drive is correctly formated as ExFat on windows eveything works well

    And yes latest firmware ..

    I opened ticket to support.


    Thanks for your reply

Back To Top