Library gone missing from Kontakt 7

Options
evaluna
evaluna Member Posts: 17 Member

Hi, I loaded up a track that used the 40s Very Own Keys library, but the track was silent. I opened Kontakt 7 and it couldn't find the library (notably using the incorrect path to the library in the error). I manually located the library, but still no sound. I then opened the library in standalone Kontakt, and it showed as a demo version. I then opened Native Access, and the library is there and shows as licensed. I have attempted a few things from the knowledge base and forum with no luck (moved the library and re-located in NA, re-installed NA and Kontakt, deleted the Native Access.xml file & re-created it with NA). I am waiting for a response from support, but if anyone has a solution in the meanwhile, I would appreciate it. Obviously this would happen in the middle of a project.

Tagged:

Best Answers

  • PoorFellow
    PoorFellow Moderator Posts: 3,686 mod
    Answer ✓
    Options

    Sorry , not much to suggest here other than the usual :

    Follow trouble shooter here : My Products Are Showing As DEMO in Native Access , especially '2. Your activation fails because of corrupted or missing
    activation tokens' and '3. You have corrupted XML files' (delete both NA XML and offending Kontakt product XML)

    If the above doesn't help then try Jeremy_NI's latest 'invention' : the replacing of the XML file.

    download this zip file, unzip it and and replace your xml file with this one. : NativeAccess.xml.zip

    Windows: C:\Program Files\Common Files\Native Instruments\Service Center

    Mac: Macintosh HD > Library > Application Support > Native Instruments > Service Center

  • evaluna
    evaluna Member Posts: 17 Member
    Answer ✓
    Options

    Hi pbe.kamil, I did get it working using the replacement xml file method above. The exact steps that worked for me were to uninstall both Kontakt 7 and the library that was showing as demo, reinstall both using Native Access, and then replace the xml file. Good luck!

Answers

Back To Top