Can't log in to Native Access.

Options
cadenza
cadenza Member Posts: 6 Newcomer
edited May 16 in Native Access

OK. So here's the problem. I'm not able to login to Native Access. I'm getting the attached result every time. Over, and over again.

I have have followed every single support option available - including the one here: https://support.native-instruments.com/hc/en-us/articles/5259695604625-Native-Access-Error-Please-grant-permission-to-NTK-Daemon-to-install-dependencies

No joy. Just more pain.
I cannot, for the life of me find anyway whatsoever to get any support ticket or a single communication from NI Support. I now have alarge library of very expensive software which I've supported for 10 years, and am about to lose my rag. Everything is in 'DEMO' mode and nothing NI is useable, and my work has been curtailed for a week.


What is there left for me to do - apart from end it all by throwing myself under a train - because that's what this feels like…

M2 Macbook Pro / Ventura 13.6.6 / Komplete 13 Ultimate etc

Best Answer

Answers

  • sfeigenbaum
    sfeigenbaum Member Posts: 8 Newcomer
    Options

    same issue (i have Sonoma 14.4.1) and NI customer service chat won't even respond, been trying to get a human to talk to on there for days. i genuinely don't think i've ever seen customer service this bad in my entire life

  • cadenza
    cadenza Member Posts: 6 Newcomer
    Options

    Update: Step 2.1 here seems to have worked for me: https://support.native-instruments.com/hc/en-us/articles/4402377887121-My-Products-Are-Showing-As-DEMO-in-Native-Access

    Just how, why - and why all the folders from 'shared' down to 'ras3' were missing on a completely fresh install of Ventura and Native Access on an erased MacBook - will forever remain a mystery to me - along with the resaon why I have to spend an entire week and totally disrupted work (and become a rocket scientist) to find this weird and inexplicable solution.

    If you're reading this, good luck! I wish you the best on your journey to hell and back…

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,314 mod
    Answer ✓
    Options

    Please make sure that security settings or av-software are not blockingany of the following urls:

    Additionally also please be sure that the following apps and services are not getting blocked:

    • Native Access
    • NTKDaemon
    • aria2c

    If all the above failed you can try to downgrade to Native Access 3.8.1

    If this is still not working, feel free to contact support here: https://bit.ly/NI_support_NA

Back To Top