Session Bassist - Prime Bass CANCELLED

TheDave
TheDave Member Posts: 2 Newcomer

Hi, I have a purchased full version of Session Bassist - Prime Bass marked as CANCELLED on Native Access. It is available for download only in the Subscription session of Native Access. It is included on a Komplete Now subscription I made and cancelled long time before buying the Session Bassist - Prime Bass.

Adding serial number works but then it remains CANCELLED.

I have tried to find help by NI staff but they did not solve it.

Any of you had a purchased Library ended up as CANCELLED for no apparent reason?

How did you solve it?

Thanks in advance for any help!

Dave

Best Answer

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,637 mod
    Answer ✓

    @TheDave It's a known issue, can you try the following?

    Close the Native Access application.

    Navigate to the designated folder based on your operating system:

    Windows

    C: > Users > Public > Public Documents > Native Instruments > Native Access > ras3

    Mac

    Macintosh HD > Users > Shared > Native Instruments > Native Access > ras3

    Remove the specified folder.

    Reboot your computer and proceed to relaunch Native Access.

     f that didn't work out, please get in touch with my colleagues here: https://bit.ly/NI_support_NA

    Our reply times are quite reasonable at the moment.

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,277 Expert
    edited March 25

    Probably the (faulty) reason is exactly it being part of the subscription you canceled. Another quirk of NA.

    If even putting the serial didn’t work, I’m afraid your only way is through Support and A LOT of patience.

    https://support.native-instruments.com/hc/en-us/categories/360000053677-Native-Access

    There are many others reporting this issue lately. For some downgrading to NA1 worked, others had their problem fixed by support, but others say it didn’t work for them or it worked for a couple of days and then the issue came back.

    Have a look at this thread:


  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,637 mod
    Answer ✓

    @TheDave It's a known issue, can you try the following?

    Close the Native Access application.

    Navigate to the designated folder based on your operating system:

    Windows

    C: > Users > Public > Public Documents > Native Instruments > Native Access > ras3

    Mac

    Macintosh HD > Users > Shared > Native Instruments > Native Access > ras3

    Remove the specified folder.

    Reboot your computer and proceed to relaunch Native Access.

     f that didn't work out, please get in touch with my colleagues here: https://bit.ly/NI_support_NA

    Our reply times are quite reasonable at the moment.

  • TheDave
    TheDave Member Posts: 2 Newcomer

    Thanks , Jeremy.

    I tried it a few times. It didn't work. I have been trying to contact and fix this problem but I realized that time is passing and these things make me lose passion. I just got another bass. I will wait that this issue get solved for everyone.

Back To Top