Studio One 5 DAW Not Responding to MOD Wheel: Midi Monitor shows input

Gazelle
Gazelle Member Posts: 2 Newcomer
Hey Chaps, anyone have any insight on this?

I'm running a Kontrol s88 Mk3 into Studio One 5.

I predominantly use Serum (which I have MPE Enabled on - if that matters) and am running the s88 as "Kontrol S88 MK3 Main" as the send and receive, as I don't want the DAW functionality, only the general midi functionality.

I've tested this with other instruments and they're not responding to the mod wheel either.

I know for things like the Aftertouch, I needed to assign those options and features to parameters for it to work, but even trying to do the same with the Mod wheel, I'm getting no response across the board (sorry for the pun..). I can modulate anything using the modulator wheel in the instrument panel, but there is never a response from my physical keyboard modulator wheel

I feel as though I'm missing something relatively obvious, if someone could point me in a direction I'd greatly appreciate that.

Many thanks,
Nick

Answers

  • Vocalpoint
    Vocalpoint Member Posts: 877 Guru
    edited February 15

    @Gazelle

    "I feel as though I'm missing something relatively obvious, if someone could point me in a direction, I'd greatly appreciate that"

    You are probably missing the key element that Studio One 5 does not support MKIII integration (and never will).

    "Official" S-Series MKIII integration and support was first offered in Studio One v6.5.0 in late September 2023.

    VP

  • Gazelle
    Gazelle Member Posts: 2 Newcomer
    I know when official Mk3 integration started, but that doesn't change the fact that this should still function

    Official integration shouldn't matter for a few reasons...
    - if aftertouch is working, something as simple as a mod wheel should work
    - my mod wheel never worked on my keystation, I just didn't care enough to get to the root cause then
    - midi monitor within studio one shows modulation wheel activity, but it's not translating to any virtual instrument
    - regardless of integration, as a standard controller if its showing on studio one midi monitor activity, there should be a routing option for utilizing that function within virtual instruments

    I appreciate you taking the time to respond, it's a shame it was arrogant and useless.
    I'll post this on Studio One, as it seems to be an internal issue with studio one, not the S88
  • Vocalpoint
    Vocalpoint Member Posts: 877 Guru

    "I appreciate you taking the time to respond, it's a shame it was arrogant and useless."

    Shame that you took this the wrong way.

    FWIW: Mod wheel works fine here in Studio One v6.5 with my S61 MKII (and always has)

    Studio One V5 is end of life and I can't imagine with the thousands of us that used our S-Series keyboards with that version for several years (when it was current) - that something this major would have slipped through.

    Good luck with the investigation.

    VP

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 9,547 mod

    @Gazelle Stumbling upon your post as I'm cleaning up a bit. It does sound like a Studio One issue indeed. The best way to check is to try the keyboard with the Komplete Kontrol standalone application, if the modwheel works here then it's sure it's on Studio One's side. I hope that you found a fix since then.

Back To Top