maschine+ installed Available in Library, but doesnt stay installed

Egomzez
Egomzez Member Posts: 6 Newcomer
I go through the time to install all that is available, but when i power cycle the maschine+ everything isn't installed. I do 'save as', but often the project will fail and become unusable. The 8 gb is still occupied on ssd but many of the installed need to be installed again.
Tagged:

Answers

  • troxx
    troxx Member Posts: 28 Member
    edited February 11

    Have you tried just doing a factory reset to remove all data/settings and starting from scratch again?

    Have you checked it's on the latest stable firmware update, maybes update if not?

  • Egomzez
    Egomzez Member Posts: 6 Newcomer
    i have factory reset once so far. reformated ssd. all products are up to date. firmware 0.1.5
  • D-One
    D-One Moderator Posts: 2,748 mod

    Hard to understand what you're referring to. Which products don't stay installed? And what does that have to do with save-as??

  • red_nick
    red_nick Member Posts: 93 Member

    In addition to the firmware update, I strongly recommend using a proper (and well regarded) SD card, rather than the microSD + adapter.

  • Egomzez
    Egomzez Member Posts: 6 Newcomer

    i misidentified my memory card. i have the sd.

    it would not let me update. It would error message everytime i tried. Did factory reset, but Maschine+ gets hungup now with registration. It wont complete that initial setup so I cant use maschine+

  • ozon
    ozon Member Posts: 1,248 Expert
    edited February 27

    Make sure the SD card write protection lock is off and stays there. It’s a little switch on the card itself.

    Did you contact NI support about your issues?

  • Egomzez
    Egomzez Member Posts: 6 Newcomer

    oh yes I have installed nearly 20 gig of available onto card. But each time I shut it down it restarts with none of it, tho the space is taken up on sd card

  • ozon
    ozon Member Posts: 1,248 Expert

    To me that seems as if the internal memory which holds the installation information is defective.

    Contact NI support.

Back To Top