Polyphonic Aftertouch is enabled in the S61 for Fables, but aftertouch effect doesn't play

herenow Member Posts: 21 Member

Hi all,

I would like to use the polyphonic aftertouch effect of Fables in Pro Tools with the S61 MK3 and the effect doesn't play.

  • Poly Aftertouch is enabled in the S61 Mk3's general setting page.
  • The settings are set to the extreme in Fables's Aftertouch menu.
  • Tried MIDI 2.0 and MIDI 1.0 in the keyboard general settings

Still no aftertouch heard regardless of the preset.

Would you know why that?

Thank you

Pro Tools 2023.12.1 in MacOS 13.6.4 if that helps


  • reffahcs
    reffahcs Member Posts: 736 Pro

    In Fables, try clicking on the gear icon and adjusting the aftertouch settings. Use something like pitch to make the aftertouch more audible when trying to verify if it's working. I found that a lot of the pre-set effects are very subtle.

    Also make sure the aftertouch is set to polyphonic on the keyboard itself.

    Settings MIDI -> Hardware -> Keys

  • herenow
    herenow Member Posts: 21 Member

    Hi @reffahcs

    Thank you for your help! Much appreciated. I did all that as mentioned in the bullet points of the original post.

    Does it work on your system?

    I've got the latest S61 MK3 firmware.

    Maybe it's Pro Tools. I can't find anything on that matter online.

  • Kymeia
    Kymeia Member Posts: 3,482 Expert
    edited February 2

    Try checking ProTools settings to make sure the MIDI filter is set to allow mono and poly aftertouch messages (sometimes it defaults to filtering them out)

    Are you getting aftertouch working in Kontakt standalone?

  • herenow
    herenow Member Posts: 21 Member

    Many thanks @Kymeia!!

    Pro Tools' MIDI Input Filter was excluding mono aftertoutch and poly aftertouch MIDI info as well. Quite understandable considering how sensitive it can be now that I'm trying it out.

    I unticked them, and now it's working well.

    I tried in Kontakt standalone as well, and polyphonic aftertouch works fine too.

    Thank you so much! 🤘😎

Back To Top