Help with Maschine VST Ext Audio Out routing in Ableton

artingle
artingle Member Posts: 2 Newcomer
edited January 30 in Maschine

New to Maschine and hoping someone might know the answer to this:

I'm attempting to externally route the individual track audio from Maschine into individual tracks in an Ableton group. It works as expected, but only up to Ext Out #7, then when I try to put sound 8 out of ext 8, nothing changes. The Maschine input chanels appear on my Ableton audio in list all the way to 31/32 (or 16 stereo)

Anyone know whats causing this?

On an semi related note - how would I "lock" Maschines routing parameters so when I load I new kit of sounds, I dont need to set the routing up all over again?

Thanks for any input.

Austin

Tagged:

Comments

  • 6xes
    6xes Member Posts: 595 Pro
    edited January 31

    im guessing here...

    but i would gather if you are using a 8channel out interface that would likely be the reason... if that is indeed the case *shrugs

    using virtual audio ports will allow you to overcome the problem for piping audio across from one application to another, understanding the virtual routing enviroment is a learning curve...likewise outputting to speakers from within your daw... as each Daw will handle their outs in a different way, just make sure your sample rates are the same across all applications

    if you have a mac... then look at blackhole.... 64channels 16 channels 8 or 2

    if on windows either Voicemeter potato or their latest virtual audio offering "matrix"

    edit: i just noticed you are referring to VST... i assume it should be straight forward within ableton...i wonder are you using ableton live 11 lite? i know that has a restriction of 8 channels... as i use lite on occasions

  • 6xes
    6xes Member Posts: 595 Pro
    edited January 31

    as far as locking the routing down once you change instruments... i think theres a routing button in the instrument tabs at the bottom... or somewhere there...which may help you situation? unsure

    good luck with everything!

  • D-One
    D-One Moderator Posts: 2,742 mod
    edited February 1

    @artingle

    I'm attempting to externally route the individual track audio from Maschine into individual tracks in an Ableton group. It works as expected, but only up to Ext Out #7, then when I try to put sound 8 out of ext 8, nothing changes. The Maschine input chanels appear on my Ableton audio in list all the way to 31/32 (or 16 stereo)

    Well, is PAD 8 Sound>Output>Audio set to be external as the other ones?


    On an semi related note - how would I "lock" Maschines routing parameters so when I load I new kit of sounds, I dont need to set the routing up all over again?

    Disable the +Routings button at the bottom of the Browser (In Group Mode).

Back To Top