******!! NI? Maschine Plus SD Card nightmare.

eldeedubya
eldeedubya Member Posts: 23 Member

i am so F'd off!

I have followed NI SD card spec to the letter twice, now spent £200 on Sd cards and still this pile of ****** refuses to download libraries.

Wired connection, so cant be WIFI issue.

Is it the download, or is it failing to write to card?

Why cant expansions be downloaded and used from my external Hard drive?

FAIL FAIL FAIL.

Who makes these ****** decisions? is it cheapest possible card reader? Is it a server issue?

Is it just poor coding?

Poor QA and testing?

NI get your act together....

Comments

  • tom80
    tom80 Member Posts: 21 Member

    "Wired connection, so cant be WIFI issue."

    Wired to what? Maschine Plus doesn't have ethernet.

  • PK The DJ
    PK The DJ Member Posts: 859 Guru

    OP posted a few days ago saying that they'd "accidentally" formatted their SD card.

    Shortly afterwards (after being instructed to re-download the missing content) they claimed to have it all working.

    So why not just back up the contents of the old card, then copy it to the new one? No need to download eveything yet again.

  • eldeedubya
    eldeedubya Member Posts: 23 Member
    edited January 26

    Yes , OG card works fine but too small at 64GB.

    2 New 1Tb cards of correct spec fail to format / or load / or anything inside maschine plus.

    It is impossible to know if the crad is failing due to format fail or download / decompress / write failure.

    Will try if a copy through Laptop of OG card data to fresh formatted new 1 tb card.

    If that fails , i'll have to buy a third card and see if 512Gb will work.

    Costing me an absolute fortune in SD cards.

    Such a crazy design / sofware decision to not allow an External HD to be formatted and used as per SD card.

  • eldeedubya
    eldeedubya Member Posts: 23 Member
    edited January 26

    Tom 80,

    It is written either in manual or on support pages

    Turn Maschine Plus Wifi to airplane mode.

    Use USB / ethernet adapeter.

    Plug in ethernet cable from router.

    Voila.

  • tom80
    tom80 Member Posts: 21 Member

    I've found a lot of USB hub ethernet devices can be quite unreliable. And also, considering how inconsistent other USB devices with the Maschine plus can be, that may be your problem.

  • D-One
    D-One Moderator Posts: 2,753 mod
    edited January 26

    If the products available to install / show up it's a sign internet connection is working.

    I've seen a few people with huge SD Cards having issues, I wouldn't go higher than 256/512GB tbh, sounds risky and fast+huge+reputable cards are expensive.

    Also, pls tell me you bought full size SD cards and not the Micro ones that need an adapter... thats a common cause for failure. Which exact cards did you buy?

  • eldeedubya
    eldeedubya Member Posts: 23 Member
    edited January 26

    SanDisk 1TB Extreme microSDXC card + SD adapter + RescuePRO Deluxe, up to 190MB/s, with A2 App Performance, UHS-I, Class 10, U3, V30

    & then after no joy with that

    SanDisk 1TB Extreme PRO SDXC card + RescuePRO Deluxe, up to 200MB/s, UHS-I, Class 10, U3, V30

    Managing to get a refund on the full size.

    Micro can go to the house Nintendo switch, so not too bad.

    Now just need to get a 512 for the maschine

    In fact Im going to see if the 128 from the Switch will format and allow downloads in Maschine, thinking It might tide me over for a while.

  • tetsuneko
    tetsuneko Member Posts: 564 Guru
    edited January 27

    I swear by my Kingston Canvas Select Plus U3 128GB SD card. Pretty cheap, too. 256GB is the largest I'd personally go with, and please skip those microSD cards with their POS adapters completely. NI only used microSD card + adapter to save a bit of money from their bottom line.

    IME, never buy a memory card unless you can return it for a refund in case it doesnt work with your device. It's a jungle out there

    Lastly, regarding not using the onboard wifi. Be careful, I dont think NI internally tests all their software updates with such a niche usecase, you might find out things can become wonky after a software update. As an example, I remember one user stating that their Ableton link sync got messed up after the last M+ OS update, and they used an ethernet adapter

Back To Top