Komplete Audio 6 MK2 sound problems

Michael Huber
Michael Huber Member Posts: 10 Member

Last saturday I had sound problems with the NI audio interface Komplete Audio 6 MK2 for the second time in a few weeks. I work without a DJ controller and I use 2 audio cables to connect the interface to a 4-channel DJ club mixer (Pioneer DJM-850) with 2 line inputs (Traktor 3 Pro Deck A & B > Club Mixer CH 1 & 2). I made sure that I had set the correct ASIO driver (Komplete Audio 6 MK2 Driver 5.22.0 - Windows 10) in the preferences in Audio Setup. The buffer size was set to 512, the sample rate to 44100 Hz. At the beginning (9:00 p.m.) the sound was as it should be, clear and clean. After about 6 hours of playing without any problems, the sound suddenly changed in a song that was playing. From one moment to the next the sound suddenly became scratchy and unclean. Thankfully I was able to save the rest of the night by playing CDs. In the meantime, I shut down Traktor 3 Pro (Version 3.8.0.46) and restarted it. I then noticed through the headphones that the sound was clean and clear again. That was very strange.

Nevertheless, I continued playing CDs for the rest of the night because I didn't want to trust the audio interface anymore. I've had this sound problem with this audio interface twice now in just a few weeks. Next weekend I'll be using my old Audio 4 DJ interface again, I haven't had any problems with it for 10 years.

Does anyone have an idea where the error could be? Maybe a setting in the preferences that I've overlooked so far? Otherwise I am of the opinion that it is a hardware problem with the audio interface. I use a Lenovo notebook with Windows 10 and i5 processor (7th Generation), RAM is 8 GB.

Answers

Back To Top