Issue with Komplete Kontrol S61 MK2 MIDI Controller

RockyBang Gregory
RockyBang Gregory Member Posts: 1 Newcomer

Hello,

I hope this message finds you well. I am reaching out because I am currently facing an issue with my Komplete Kontrol S61 MK2 MIDI controller, and I'm seeking assistance to resolve it.

I have ensured that ASIO is installed, and I've tested the setup on various versions of Native Access and Komplete Kontrol. I've uninstalled and reinstalled the drivers multiple times, conducted tests on both Windows 10 and 11, and even tried using Garageband on my MacBook M1. Unfortunately, the issue persists, as described in the following details.

Upon manually selecting a sound from the computer, it does load; however, I am unable to interact with it at all. The browser button doesn't respond, and I cannot search for sounds. The piano keyboard functions correctly. All keys are responsive, but the controls specific to the Komplete Kontrol are unresponsive. This behavior is consistent in both Komplete Kontrol on my Windows 10/11 and MacOS and Garageband on my MacBook. In Garageband, I am also unable to control DAW functions such as play, stop, etc.

I have conducted tests using various USB cables and an external power supply with USB to the computer, including the original Native cable, USB-B to USB-C, different USB-A to USB-B cables, and various USB hubs for the MacBook. I have also restarted services on the MacBook and reinstalled drivers multiple times on the Mac using CoreAudio as the driver.

I tested Komplete Control with versions 3.1.0 and 2.9.5

After activating Komplete Kontrol on both Windows and MacBook, we encounter the following issue. None of the buttons are functioning. Clicking on 'Browse' does not elicit any response, and all buttons associated with controlling Komplete Kontrol are unresponsive. There is also no visible reaction in the MIDIOX program. Only the knobs and keys seem to respond.

After selecting a sound on the computer, the chosen sound appears on the display screen, but I cannot change this sound using the controller. Only the sounds are functional, and this issue persists both in Komplete Kontrol and in the DAW with this program.

Back To Top