Play Series Instruments Disrespecting Me in My Own Home

jdB
jdB Member Posts: 3 Newcomer

I've searched the forums for this issue, and I can't find an answer. Does anybody have any ideas?

Problem:

My Play Series instruments are unable to hold the preset sound I select. The preset doesn't change, the sound just becomes corrupted. If I navigate away from the track, then the instrument sounds will change, and the only way to get it sound normal again is to re-select the preset.

I typically access my Play series instruments through Komplete Kontrol, but I use the VST version because I noticed the VST3 version has a different GUI, and I prefer the older interface. But this also happens when I load the Play series instruments from Kontakt directly. I have Kontakt 7 installed. I want to say that this has been a problem since the 40's Very Own series, but I am noticing it on other Play instruments as well.

I'm a hack fraud who invested heavily in the Play series instead of learning sound design, and now I can't get my precious cheat codes to work for me. I can't be the only person this has happened to, right? Please help!

Setup:

MBP 13-inch, M1, 2020, 16GB RAM, Ventura 13.6

Ableton Live Standard 11.3.13

Push 2, Komplete Audio 2

Komplete 14 Standard,

Answers

  • Milos
    Milos Member Posts: 1,854 Pro

    How are your sounds 'corrupted'?

    You mean you cannot hear them or do they sound glitchy?

    And about being a hack fraud, what do you mean by that?

    Please elaborate that last part, sir.

  • jdB
    jdB Member Posts: 3 Newcomer

    I mean that the sounds drift very far from their original sound, as if tons of parameters got tweaked or even the underlying sample changed. They often don''t even resemble the preset anymore, like a piano will change to a brass sound or some other weird noise. They don't sound glitchy or distorted, though, which is an important distinction so thanks for asking.

    And I was just joking about that last part–being a "fraud" and a "hack" because I use presets instead of designing my own sounds or whatever.

  • Milos
    Milos Member Posts: 1,854 Pro

    Well, you kinda should experiment with different sounds and settings of the instruments for a creative fuel.

    As for the issue, do you mean to tell me when you start to play the instrument it suddenly changes the tone?

  • jdB
    jdB Member Posts: 3 Newcomer

    It never happens while I am playing the Play instrument. It only happens when I switch to another track and then back to the Play instrument. Upon returning to the track with the Play Series VST, the sound will have changed to something else. Komplete Kontrol will still look the same in the plugin window --it will still display the correct Play instrument and preset name--but some other sound will play instead. The only way to fix it is to double-click the preset name again, reloading it (but wiping out all changes to the preset parameters).

  • Milos
    Milos Member Posts: 1,854 Pro

    Well, the best possible alternative that I can provide is this:

    Next time you choose a preset, screenshot its settings first, and then record anything, when you hear the sound is changed, open the screenshot and from that screenshot bring back the original settings.

    I did that as well when I had a very similar issue.

    Hope this helps, good sir.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,907 mod
    edited December 2023

    @jdB Do you have any MIDI controller connected? Could it be that some kind of autmation is written/recorded on these tracks?

Back To Top