Session Guitarist Electric Mint - How to stop plucking sound when notes are released?

NotsoElectro
NotsoElectro Member Posts: 2 Newcomer

Hi, I'm probably being really dumb but I cannot fathom how to stop the strings from making a 'plucking' sound when being released (on Melody mode). If the MIDI note releases the note before it decays naturally there's a really annoying click as if being plucked... It makes solos that aren't a continuous stream of notes sound awful... Any suggestions? I'm no music technician, just a hobbyist! None of the settings seem to help. Thanks in advance

Tagged:

Answers

  • Milos
    Milos Member Posts: 1,854 Pro

    Can you screenshot me the Electric Mint tab?

  • nobadmojo
    nobadmojo Member Posts: 100 Helper

    Sound descriptions are subjective, so i dont know exactly what sound you are describing...Maybe your instrument is in 'palm muting' mode? that prevents the sound from ringing out/having sustain. Palm Muting is controlled with a keyswitch on the lower end of your keyboard

  • NotsoElectro
    NotsoElectro Member Posts: 2 Newcomer

    Hi @Milos thank you for replying. Here are the EM screens, everything is pretty much default to the Light Purple preset. I have another track using these exact same settings (as far as i can see) where the plucking doesn't happen, so I'd love to know where it comes from if poss. Many thanks



  • Milos
    Milos Member Posts: 1,854 Pro

    Hmm...I would just experiment with 'muted notes' knob and lowering the Frets knob on the Guitar Settings.

    And you can try to at least make the plucking sound a bit more silent with EQ.

    But to be honest, I actually like the plucking sound, it makes the library more natural, but ok...I guess...

    Anyways, let me know if my hints helped, sir!

Back To Top