Kontakt 6 and 7 not working properly in Cubase

jaguarjackie
jaguarjackie Member Posts: 5 Newcomer

I am new to this, but I can't get my Native Instruments plugins to act right in Cubase (and Ableton)!

I have the 60 day trial version of Cubase 13 Pro, but also the free Ableton live, and the problems in both of them.

I started with Kontakt 7, which opens in an acceptable size, but in the plugin window only a few of the instruments are available! In the Cuba collection, for example, I can only access 4 instruments! Many of the windows are not operational, I can not acess any melodies or anything but the keys of those four instruments (bass, piano, tres and trumpet). Middle east, however seemed to work very well (and the window was bigger too).

So i tried Cuba in Kontakt 6 (or just "Kontakt"), and then I get it opening in a tiny little window of 4 x 6 cm, the text is barely visible,and her only the percussion instruments in Cuba ere available!! But it is totally impossible to work on text that tiny... I can't even manage to accurately hit the right places with the cursor.

I tried resizing, but it's a no go - you can't grab the edges and pull out, and in the top bar there are no size choices, and when I right click on that top bar the "size" option is gray and inaccessible!

Is there a fix?

I have not yet tried many of the plugins.

So far Electric mint worked well in Ableton in Kontakt 7, but sometimes it was non-responsive, and I had to restart the Ableton session from scratch.

Session Strings 2 pro in Kontakt 7 seem OK for the basic sounds,but the knobs and sliders have zero effect! and Kontakt 6 gives the mini-window. Works OK in Ableton.

Electric Sunburst Deluxe works in Ableton, but in Cubase it just refuses to load! (in Kontakt 7) I waited for 30 min on "loading". Nothing can be that heavy.

I have a new HP Envy with Intel core i7, 10 cores, 32 RAM computer, with Nvidia Geforce RTX graphic card, just in case you need to know.

Is Cubase not the best choice for Native Instruments plugins? I still have not decided which DAW to go with, so please give me an honest opinion!


Best Answer

  • jaguarjackie
    jaguarjackie Member Posts: 5 Newcomer
    Answer ✓

    So I just updated Kontakt 7 (in two weeks there was already an update!!) and checked the location of all my Native stuff, as shown a Native instruction video (I am prohibited from posting links here!)

    Everything is in all the wrong places 🤣and yet I have let the installer put them exactly where it wanted… Video said not to move them, though, so I didn’t. I redid the “pointing Cubase to the right folder” procedure, and Cubase responded “0 new VST instruments found” 

    I also turned off "multi-core" in Kontakt 7's engine (some advice I got from a Cubase forum)

    Restarted the whole shebang, and voila - it works!

    I am not sure what did it, but as long as it works, I'm cool!

    I have seen lots of videos/tutorials, and they always show how you can see all the individual instruments in Cubase. Even now, I don't have that. In my drop-down menu when picking the instrument for the instrument track, I get only main product names, like "Kontakt" or "Kontakt 7". When I choose it I get the Kontakt window opened , and choose my instruments there.

    Is that how it is supposed to be now in Cubase 13? since all the tutorials are of earlier versions, it is hard to know what is good now.


Answers

  • MyStudioOne
    MyStudioOne Member Posts: 249 Pro

    If your plugin are working but content is missing, I think the first thing you should do is open standalone Komplete Kontrol, go into preferences and manually scan library. rescanning plugins can't hurt either.

    NI instruments work with both DAWS just fine. That shouldn't affect your decision at all, once you get it working correctly.

  • jaguarjackie
    jaguarjackie Member Posts: 5 Newcomer
    Answer ✓

    So I just updated Kontakt 7 (in two weeks there was already an update!!) and checked the location of all my Native stuff, as shown a Native instruction video (I am prohibited from posting links here!)

    Everything is in all the wrong places 🤣and yet I have let the installer put them exactly where it wanted… Video said not to move them, though, so I didn’t. I redid the “pointing Cubase to the right folder” procedure, and Cubase responded “0 new VST instruments found” 

    I also turned off "multi-core" in Kontakt 7's engine (some advice I got from a Cubase forum)

    Restarted the whole shebang, and voila - it works!

    I am not sure what did it, but as long as it works, I'm cool!

    I have seen lots of videos/tutorials, and they always show how you can see all the individual instruments in Cubase. Even now, I don't have that. In my drop-down menu when picking the instrument for the instrument track, I get only main product names, like "Kontakt" or "Kontakt 7". When I choose it I get the Kontakt window opened , and choose my instruments there.

    Is that how it is supposed to be now in Cubase 13? since all the tutorials are of earlier versions, it is hard to know what is good now.


Back To Top