Error message: "Your version of Kontakt is too old..."

bkooshian@gmail.com
[email protected] Member Posts: 3 Newcomer

I am running Kontakt Player on Win10. When trying to load certain libraries, I get the error message that my version of Kontakt - ver. 7.6.1 - is too old and that I need version 7.7, but Native Access says my Kontakt Player is up to date. What am I missing? Is there something wrong with Native Access?

Comments

  • Jojo123
    Jojo123 Member Posts: 220 Advisor

    Hello, and welcome.

    Have a look at this thread which will hopefully shed some light on your situation.

    https://community.native-instruments.com/discussion/17039/previous-versions-of-recently-updated-kontakt-libraries-compatibility-with-k6-older-libraries#latest

  • bkooshian@gmail.com
    [email protected] Member Posts: 3 Newcomer
    edited December 2023

    Thanks for your response, but unfortunately it doesn't really address my issue.

    Let me put it another way:

    1. I am using Kontakt Player 7.6.1
    2. Analog Dreams and other libraries say I need ver. 7.7
    3. Native Access does not give me an option to update Kontakt Player to ver. 7.7 - it tells me that my version of KP is already up to date.
    4. The link you kindly provided says:

    "There are a lot of recent updates for Kontakt libraries to port those to 7.6 and taking more advantage of the MK3 keyboard new possibilities. Some of you expressed the need for previous versions as you do not wish to use Kontakt 7 for various reasons. Here are the installers for those libraries. Let us know if you see one missing and we'll update the links."

    According to this statement, everything should already work since I am currently using ver. 7.6.1

  • Maubry
    Maubry Member Posts: 18 Member

    I'm having a similar Kontakt Player issue with Electric Mint Session Guitarist while running Mac IOS 10.15.7 through Cubase 12. (I've been using Kontakt Players 7.4.2 and 6.8.0 for over a year without any issues) Tried installing an updates on both but NA says all my products are "up to date."

    Last week I downloaded the free Glaze 2.0 plugin and ever since then I've been getting an error message every time I try to open Glaze or Electric Mint Session Guitarist that says "Your version of Kontakt Player is too old to load this file please update to the latest version." (Electric Mint is 1 of 20 other NI instruments that I have been using for almost 2 years without any issues...until I downloaded Glaze last week. By the way all the other 18 NI instruments load and play just fine)

    I found out that Glaze 2.0 is not compatible with IOS 10.15.7 so I'm trying to figure out how to uninstall it. Thankfully all the songs I had previously used Electric Mint Session Guitarist on load and play perfectly but when I try ot open a new Electric Mint instrument in an older song file or open it in a new song file I get the "too old" error message. (Please see attached) Any suggestions on how to fix this and get Electric Mint version 1.1.0 working again?


  • bkooshian@gmail.com
    [email protected] Member Posts: 3 Newcomer

    I figured it out. I didn't realize that I was using NA1 instead of NA2. Once I downloaded that it showed the update to Player 7.7 and everything works fine.

Back To Top