Downloading Issue

notisstudios
notisstudios Member Posts: 3 Newcomer

I am running native access on a mac studio m2 ultra, I cannot download any new instruments or change the location of any of the old application or instruments. It gives different errors like ntkdaemon needs full access, which I have given, and other errors that have been fixed. Has anyone else had this issue?

Comments

  • Number six
    Number six Member Posts: 2 Newcomer

    Im running a Mac mini (IOS) Ventura 13.6.3. I have 2 issues: Stradivari Cello, Download Failed, and RX 10 Elements, Installation Failed. I've gone through the entire setup/self help process several times, without any result. NI haven't responded yet. Anyone have any useful advice or a fix?

  • sauro
    sauro Member Posts: 1 Newcomer

    I installed native access2 because native access 1 didn't let me install ozone 10 standard I solved this problem but with access 2 it doesn't let me install kontakt 7 and massive x downloads it and installs it but once the installation is finished a window appears saying installed but on access it appears not to be installed it practically makes a false installation or had to downgrade to access 1 to get kontakt and massive x back by giving up ozone 10 standard

  • Uwe303
    Uwe303 Moderator Posts: 2,910 mod

    Have you tried all the above mentioned stuff?

  • PK The DJ
    PK The DJ Member Posts: 837 Guru

    @sauro please provide some details about your system.

    Mac or PC? Operating system?

    You say Native Access "doesn't let" or "didn't let" you install things - any error messages?

    It could be an incompatibility somewhere, but without knowing system, OS, messages etc it's hard to diagnose.

  • notisstudios
    notisstudios Member Posts: 3 Newcomer

    I'm running Sonoma 14.0

  • notisstudios
    notisstudios Member Posts: 3 Newcomer

    I have tried everything and it won't work. I keep getting the same error, that I need to give full access to Native Access and Daemon in which I have already.

Back To Top