headphone static - S4 MK3

d_j_m
d_j_m Member Posts: 54 Helper

I am now hearing static in my headphones, and it's driving me mad. I need some suggestions on how to try and possibly remedy this, but I need them explained to me like i'm five. please.

S4 MK3, Traktor Pro 3.10, Windows 11

Tagged:

Answers

  • Milos
    Milos Member Posts: 1,867 Pro


    Is audio engine the problem?

    Did you properly connect your headphones?

    Maybe the settings of the headphone are the issue?

    Please elaborate, good sir!

  • zephry
    zephry Member Posts: 560 Pro

    Static in headphones is most commonly a bad cord. I had a bad adapter for the 1/4 once it took me forever to finally try a different one.

    But you could also be mistaking audio issues in the software. If it sounds more like clicks or pops it is probably latency that needs to be set.

    But before messing with all that try different adapter, cord, or headphones.

  • d_j_m
    d_j_m Member Posts: 54 Helper

    @Milos I'm not a sir, but thank you for responding! When I say "explain it like I'm five" I mean - I don't know if the audio engine is the problem - how... would I check that?

    @zephry did all the headphone/adapter swapping - static shows up in all three so at least that narrows it down to "not the headphones themselves"

  • d_j_m
    d_j_m Member Posts: 54 Helper

    also tried to switch to ASIO to see if that might help - but

    https://www.native-instruments.com/fileadmin/drivers/audiohardware/Traktor_Kontrol_S4_MK3_ASIO_520_PC.zip - this actually gave me a WDM WASAPI shared, not an ASIO driver. And the folder on my hard drive where this is supposedly located was empty.

  • zephry
    zephry Member Posts: 560 Pro
    • C:\ > Programs > Native Instruments > Traktor Pro 3 > Drivers

    The audio should be there.

    Most newer Windows 11 machines within the last few years seem to have way less problems with latency. Once the Asio driver is installed.

    The Wasapi drivers seem to be very erratic, especially with the bitrate being automatically set to a ridiculous number when you select it. And the different bitrates can cause pitch change and audio fuzz. Wasapi doesn't work on 3 different Windows computers I regularly use even without an S4 connected.

    Apart from very few people that might use the highest quality audio. The bitrate should be set at 44kz or 48khz and match the setting in you windows soundcard driver.

Back To Top