Maschine won't locate files transferred to my Samsung SSD drive

Yac
Yac Member Posts: 1 Newcomer

I had a previous hard drive that was 6 something years old. I recently upgraded to a Samsung 4 TB SSD drive. I tried to be clever and rename it with the previous drive so it could locate the files. When I open Maschine and go to the location of where the sounds should be. They appear; when I double click to hear the sound/or automatically place it on the pad by double clicking it appears with in exclamation mark.

When I push the sample tab it shows locate. I tap that a box appears I see the name double click it works. I have 2.5 TB of sounds its no way I'm doing that it for each one. Absolutely not lol. To avoid that I went to preferences and rescanned the harddrive but when I try to double click on a sound the same exclamation mark appears. I tried to start from scratch rename the Samsung hard drive and all the previous sounds had exclamation marks which tells me it is reading the files when its renamed/filed in the previous location but it won't rescan the hard drive. Its throwing off my flow. I need to make beats....any Suggests..... and thank you in advance if any one has solutions.

Comments

  • D-One
    D-One Moderator Posts: 2,731 mod

    Using the same name should work on MacOS, on windows not so much, in that case It's the drive letter that matters.

    Whats your OS and SSD file format?

Back To Top