S4 mark 3 not outputting

I just purchased a second hand s4m3 I learned to mix on this exact controller and decided to get one

im running tractor pro from an Acer laptop through the controller then rcas to a Sony shake-77 , plugged it all together and played perfectly for about half an hour left to go get food, when I came back the speaker had auto tuned off so I turned it on again and pressed play on deck a and can hear nothing, tried all 4 decks to no avail made sure every knob was in the right position to ensure it it should be playing still to no avail, turned to speaker and cranked the volume to max and I can hear the track playing but it is nearly audible tried changing the rcas same problem unplugged and plugged everything back in no difference, reset the controller still no change , Ive spent a couple hours watching videos can’t find anything on the exact problems I’m experiencing, I’m completely out of idea , speaker runs fine on bt, rcas seem to be fine so it has to be the controller or my computer both are plugged into power while running

please help im snuffed here

Comments

  • mykejb
    mykejb Moderator Posts: 846 mod

    Obvious question, which I'm sure you've checked, but is the master volume knob on the S4 turned up? I'm pretty sure that's a hardware function and isn't affected by the master volume in the Traktor software. Also, have you tried the XLR and booth outs to see if they work?

    -- Mike

Back To Top