Kontrol S2 mk3 headphone output very low

TrumanB Member Posts: 2 Newcomer

Hey all. I recently bought an S2 mk3 and everything is fine except for the headphone volume. It is very low and unable currently to be used in a loud gig environment.

I have read some posts about a new firmware update from last year that supposedly fixes this but as I have bought it this year will it already have the update included?

Also, the posts about the firmware update say that it will only work correctly with the (WASAPI) driver, but my S2 will only work if I'm using the ASIO driver.

Any help with this issue would be greatly appreciated because, apart from this one thing, the S2 is proving to be a nice little unit and I don't want to have to send it back.



  • PoorFellow
    PoorFellow Moderator Posts: 3,663 mod
    edited November 2023

    It's always a good idea to check all sorts of Windows sound drivers mixer setup and sound settings first and there are some less obvious. Also if using e.g. onboard Realtek HD audio then sometimes there are problems that needs the Realtek HD Audio Manager installed to do the settings. Not so long ago I had a case with a Windows 11 setup where it turned out that the Realtek HD Audio Manager did not install on the PC by itself so that the driver that contained the app had to be installed by itself to do the setting needed.. Your problem could be a "Kontrol S2 mk3" exclusively , I really do not know but there are a lot to take into consideration sometimes..

    Also the Realtek hd audio chipset driver (E.g.) and the Realtek USB audio drivers (E.g.) are two different drivers where the USB version apparently requires the Realtek audio console from the Microsoft Store instead (E.g.)..

    Please never start meddling with drivers and audio settings in Windows without making at very least a Restore Point to recover from !!!

    In case of any sound routing problems then you can also always try the VB-Audio VoiceMeeter Banana to see if that makes any difference !

  • TrumanB
    TrumanB Member Posts: 2 Newcomer

    Thank you for your reply. I appreciate it.

    Since posting this I've had a little investigation into Traktor's settings and discovered that it was a headroom problem. I had set my headroom very low (-12Db) and that had effectively lowered the headphone volume. I now play and record without headroom and just use the limiter and everything seems to be fine.

Back To Top