Can't get out of MIDI mode on my Kontrol S61 Mk3

burkay Member Posts: 2 Newcomer
edited October 26 in Komplete Kontrol

I have just purchased Kontrol S61 Mk3. I have installed the drivers, updated the firmware. But no matter what I do, I am not able to get the Keyboard to go out of the MIDI mode and display the browser. I have tried opening stand alone Kontakt and Komplete Kontrol applications, and also tried doing it through my DAW etc. I have setup the MIDI and other settings in these apps. I switched to all the available USB 2 or 3 ports on my computer. It is stuck showing "Default MIDI Template" and the only thing that works is the MIDI. Did anybody else see the same problem?


  • anwi666420
    anwi666420 Member Posts: 20 Newcomer

    having the same issue, i also initially had no luck in installing the firmware update, so i tried using another (newer windows 11) PC and the firmware update worked on that one. the browser and everything functions normally on that newer PC too but on my older music production pc (windows 10) i'm stuck in either MIDI or DAW mode when ableton is open and it seems komplete kontrol and kontakt have no idea a mk3 is plugged in. Ive made sure all the midi ins and outs are set up in the way suggested by the manual and even went and bought 2 different usb C hubs to no avail

  • anwi666420
    anwi666420 Member Posts: 20 Newcomer

    Could there be some limited functionality due to PC specs? even without configuring any midi at all when i open kontakt on my newer PC the screen on KK keyboard responds instantly. I tried using a powered hub on my older music PC because it supports usb 4.0 and i thought that might be some of the issue but that doesnt seem to help. I suspect it's something to do with needing a specific type of USB port and i'm starting to worry my music production computer doesnt have one

  • burkay
    burkay Member Posts: 2 Newcomer

    I also have a USB board for USB 3 in addition to native USB 3 ports. None of them work. Also, my single USB-C port also didn’t work, so I had to connect using powered-USB + USB-C to USB-A cable. I don’t understand how MIDI works but the rest of it doesn’t. If MIDI works, it shows that there is connection between my desktop and Kontakt, so why wouldn’t Browser work. I wish there was a Kontakt diagnostic utility that showed what is failing (USB port or something else).

  • cokrojoyo
    cokrojoyo Member Posts: 1 Newcomer

    I had same problem, the screen stuck on "Default MIDI Template".

    My very first Komplete Kontrol experience. I'm not sure if this is normal or not but boy I wish this is properly documented or perhaps this is a defect / bug? I have no idea.

    It got resolved by the following:

    1. Firmware must be updated successfully. It took few mins to complete. My firmware is v1.5.3.
    2. Redownload and reinstall Native Access, Komplete Kontrol, and Hardware Connection Service. Make sure all are new on. Reboot the PC if requried.
    3. Open and make sure Komplete Kontrol is running properly, then turn ON your S61 mk3 if it is not ON already.

    For me, as soon as Komplete Kontrol (the latest version) is opened, the S61 mk3 screen will go to the browser mode. If I close Komplete Kontrol on my PC, the S61 mk3 will immediately go back to the setting mode.

    I have a WIn 11 pro running Intel 12th i7 proc with Asus motherboard. It got USB-C native port.

  • anwi666420
    anwi666420 Member Posts: 20 Newcomer

    Just uninstalled and reinstalled every NI product I have including Native Access (and probably nuked countless projects lol) and still no luck. Firmware is up to date, screen responds on my Windows 11 screen when KK is open but not on my Windows 10 one. Only DAW and Default MIDI input modes work.

  • xgman1
    xgman1 Member Posts: 19 Newcomer

    When you open KK 3, is the little keyboard/61 icon at the top of the window highlighted on? On mine it toggles the midi screen on the keyboard. Probably not your issue, but worth checking.

Back To Top