all presets in the new browser based Apps disappeared

Options
maromaro
maromaro Member Posts: 3 Member

Hey guys,

I have an issue and after tries in every corner I am clueless what's going on.

MacOS Ventura 13.6

Out of nowhere (no update on OS, no update onto the any new NI app in the last few days, no changes ..) all my presets (User & Factory) suddenly disappeared in its Browsers from Maschine, Komplete Kontrol, Kontakt, Massive X & Battery.

I am quite familiar with Mac & Native and also had my hands on the development of the first Maschine back in the days but this keeps me clueless.

I tried all the usual suspects like removing the preferences / Application Support files to force rebuilding the database(s), completely removed / reinstalled all apps - still the same issue. Sometimes the first 4-6 presets out of those thousands show up but that's it. I cannot load any init preset into Kontakt or anything into Maschine / Kontrol. Only from the Finder or already saved sessions. Packs and Synths show up but that's it. The usual intial preset initialization when the program builds it's presets at first start is not happening.

Before I am resetting the whole system I thought I'll give it a try here as Native Support seems to be overloaded with now reply yet.

Any idea - maybe something tiny I might have overlooked - anyone having had the same problem?

Thanks

Tagged:

Best Answer

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,705 mod
    Options

    @maromaro So you've tried all the steps here? KOMPLETE KONTROL Crashes

    Have you tried to contact our support? I couldn't find any request from you, our response times, even for technical issues such as these are not that long right now (but keep in mind our offices are closed on the weekends). Please get in touch here, your issue seems really particular: http://bit.ly/NIsupport_KKontrol

  • maromaro
    maromaro Member Posts: 3 Member
    Options

    Hey @Jeremy_NI , thank you for getting back to me so quickly!

    I tried all the steps above already yesterday and was sure one of those will solve the issue but no luck unfortunately.

    Yeah, seems like you said it is very particular - I cannot understand it really. Tried to contact support yesterday afternoon but maybe something went wrong as no eMail with a ticket showed up after - will try again.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,705 mod
    Answer ✓
    Options

    @maromaro I've created a ticket and contacted you by email.

  • Tisi
    Tisi Member Posts: 4 Member
    Options

    Hey everyone,

    is there any progress on this? I have the some problem, all my presets are gone and Komplete and other plugins have empty libraries. Same here, quiet mac-savy and tried all the common fixes you mentioned but nothing is working so far – plugins do work if I manually load a preset via file dialogue. Also Mac & Ventura 13.6.1, I may try updating to Sonoma to see if anything changes.

    Best, Matthias

  • maromaro
    maromaro Member Posts: 3 Member
    Options

    Hey Matthias,

    unfortunately I cannot give you a solution here as I tried every direction but ended up in reverting back a few days in Time-Machine to the state before the mess.

    The NI Team had been very helpful here but time was pushing me to find a faster way to continue working like I was used to.

    Seems like your problems might have the same origins like mine as it sounds very similar and none of the obvious solutions and the first aid NI provided worked. I am almost sure just updating to Sonoma won't help much - however just FYI I switched to Sonoma due to the Time Machine undo and everything works flawless incl. all NI plugins & programs on that system.

    Best.

    Martin

Back To Top