Sync issues

Rush
Rush Member Posts: 3 Newcomer

Hello,

I have an issue with the SYNC.

When I press SYNC, it automatically detects 96 and doesn't detect the beat of the other track playing.

How can I solve this issue?

Thanks for helping out.

Answers

  • Sûlherokhh
    Sûlherokhh Member Posts: 1,472 Expert

    Set MASTER CLOCK to AUTO, so one of the running decks will always be the master deck. Alternatively, press the Button MASTER or SHIFT+SYNC on the deck which is supposed to have the master tempo to turn it into the master deck.

  • Rush
    Rush Member Posts: 3 Newcomer

    Hi,

    Thanks a lot for your answer.

    It used to happen automatically before without any manual settings.

    Do you know how I can reset it to the automatic syn without setting a "Master Deck"?

  • lord-carlos
    lord-carlos Member Posts: 2,023 Expert

    Just set master clock to auto a single time and you should be set.

  • Rush
    Rush Member Posts: 3 Newcomer

    Thanks. I managed to resolve it.

Back To Top