Reaktor 5 keeps saying hardware changed use service center

mdkb
mdkb Member Posts: 6 Newcomer

I have just swapped out my main hard drive that holds all the samples for Komplete 11 full licence, and most NI software is working but some like Reaktor 5 wont run, despite showing full license they just give me demo mode options (was working fine before swap out) and tell me to use the Service Center, but that is discontinued.

I tried re-installing the Reaktor 5 from Native Instruments manager and it still does it. I cant find any info on how to solve this issue. Anyone got any ideas?

Tagged:

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,878 mod

    Hello,

    depending on your system you can try legacy versions of native access 1.

  • mdkb
    mdkb Member Posts: 6 Newcomer

    my native access is already version 1.14

    I am on Windows 10 x64

  • mdkb
    mdkb Member Posts: 6 Newcomer

    I tried all these too but doenst work - articles/4402377887121-My-Products-Are-Showing-As-DEMO-in-Native-Access (cant post full link for some reason)

    though I can see the xml for Reaktor 5 is in "C:\Program Files (x86)\Common Files\Native Instruments\Service Center" deleting it doesnt get it replaced.

  • Uwe303
    Uwe303 Moderator Posts: 2,878 mod

    OK on windows 10 you can use native access 2. Have you tried this, you mentioned trying stuff in the first post: https://support.native-instruments.com/hc/en-us/articles/4402377887121-My-Products-Are-Showing-As-DEMO-in-Native-Access#:~:text=You%20can%20do%20this%20as%20follows%3A%20Navigate%20to%3A,Native%20Access.%20New.xml%20files%20will%20automatically%20be%20created.

  • mdkb
    mdkb Member Posts: 6 Newcomer

    yes I tried the methods on that link. Reaktor 5.xml is the only one that does not exist or get recreated in "C: > Users > Public > Public Documents\Native Instruments" when I remove the recommended xml, but it exists in the legacy service center folder as mentioned above.

    If I remove Native Access vrs 1 and install vrs 2 will I have to install all my products again?

  • Uwe303
    Uwe303 Moderator Posts: 2,878 mod
    edited September 2023

    You can have both side by side working, but if you uninstall na1 and install na2 all stuff is normally the same as in na1, registered and so on

  • mdkb
    mdkb Member Posts: 6 Newcomer

    "On Windows computers, it is only possible to have one version installed at a time. This means that if you install Native Access 2, it will replace its predecessor." -

    I removed Native Acess vrs 1 and installed vrs 2, and still getting forced into demo mode on Reaktor 5.

  • Kubrak
    Kubrak Member Posts: 2,719 Expert

    My feeling is that on Win one may have either NA1 or NA2, not the both. On Mac one may have the both.

    I may be wrong.....

  • robinkeen
    robinkeen Member Posts: 3 Newcomer

    The "hardware changed, use Service Center" error in Reaktor 5 suggests a licensing or hardware issue. Here's a short answer:

    Update Reaktor 5.

    Verify your license.

    Check for recent hardware changes.

    Contact Native Instruments support if the issue persists.

  • robinkeen
    robinkeen Member Posts: 3 Newcomer

    The "hardware changed, use Service Center" error in Reaktor 5 suggests a licensing or hardware issue. Here's a short answer:

    Update Reaktor 5.

    Verify your license.

    Check for recent hardware changes.

    Contact Native Instruments support if the issue persists.

  • mdkb
    mdkb Member Posts: 6 Newcomer

    I have contacted support, and I will post a solution when they provide one. So far they have sent me some xml files but this has not solved the problem. Ticket is open with them and ongoing.

Back To Top