Why Can't ProTools 2021 Find Battery 4

centurion
centurion Member Posts: 4 Newcomer

I have Pro Tools 11 and Native Access shows Battery is installed and updated. I have an old session where Battery worked fine but now when Pro Tools launches it says it can't find the plugin. Install locations look correct. I searched the database on this, which I would think is common, but didn't get any hits. Posting here.


Any ideas appreciated.

Best Answer

  • centurion
    centurion Member Posts: 4 Newcomer
    Answer ✓

    @Jeremy_NI

    For kicks, I reinstalled the Batter Library and the Battery4 after the FDA. I rebooted and Battery4 is working. For future issues like this if they exist, the sequence was: Enable FDA; Reboot; Reinstall Battery Lib and Battery4; reboot; success.

Answers

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @centurion What version of Battery is installed on your system? Have you updated to the last version (4.3.0)? Can you share the error message from Pro Tools? I see you have a M1 computer, if it's an older Pro Tools project, have you tried to open the project in Pro Tools in Rosetta mode? How to Open Your DAW Using Rosetta

  • centurion
    centurion Member Posts: 4 Newcomer

    Hi @Jeremy_NI

    Native Access shows my Battery4 Version is 4.3.0 from the Komplete 10 Bundle. I don't have an option to open Pro Tools in Rosetta. It only offers a Low Resolution mode.

    I've updated Battery to the latest. It looks like the last time I opened this session was in late 2020. I think that session was last worked on on an Intel Macbook. Hmmm.... What other options can I try here?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    Ah yes, sorry, if it's Pro Tools 2021, then it's only in Rosetta, the arm native/full Silicon compatibility is only available from the latest versions of Pro Tools.

    Does Pro Tools have full disk access ? How to Enable Full Disk Access on macOS

    Can you load Battery 4 in a new empty project?

  • centurion
    centurion Member Posts: 4 Newcomer

    @Jeremy_NI

    I was out of town for a while. Sorry for the delay. I created a new ProTools Session, enabled Full Disk Access for Battery4 and restarted my Mac. That didn't fix it.

    All of my other NI apps are selectable from my Instruments list in PT; even before enabling FDA. Battery4 doesn't even show up as an Instrument in the list.

    Any other ideas that I can try? OS: Mac OS Big Sur 11.5.2 ; CPU: M1 ; Pro Tools Perpetual 9/2023.

  • centurion
    centurion Member Posts: 4 Newcomer
    Answer ✓

    @Jeremy_NI

    For kicks, I reinstalled the Batter Library and the Battery4 after the FDA. I rebooted and Battery4 is working. For future issues like this if they exist, the sequence was: Enable FDA; Reboot; Reinstall Battery Lib and Battery4; reboot; success.

Back To Top