Kontakt libraries vanished from Native Access and my NI account

things_are_missing
things_are_missing Member Posts: 3 Newcomer

I've lost the The Grandeur, The Gentleman, The Maverick and Session Strings 2 in Native Access as well as on the Native Instruments website, where they're no longer listed under products I own. I have proof of purchase and everything worked just fine for several years, now I can only load the demo version. How do I fix this?


Best Answer

  • Monochrome
    Monochrome Member Posts: 1,065 Expert
    edited July 2023 Answer ✓

    You cannot lose products just miraculously, so there has to be a reason for their disappearance. If you didn't sell anything (via license transfer) as Vocalpoint suggested, then that's a reason less. Problem is: We don't and can't know.

    Bottom line is: Contact NI's Support Team - only they can help you figuring out what happened:

Answers

  • Vocalpoint
    Vocalpoint Member Posts: 687 Pro

    Almost feels like you are leaving some major "changes" out of the mix here.

    Q1: When was the last time everything WAS available and working correctly?

    Q2: What NI acct are you using?

    Q3: Did you buy anything (or SELL anything) recently that may acct for the changes.

    The 2nd and 3rd screencaps look like exactly what you would get as a new Komplete Start User - which makes me think your 2019 purchases are under a different account "kompletely".

    VP

  • things_are_missing
    things_are_missing Member Posts: 3 Newcomer
    edited July 2023

    It's been fixed, explanation was "old account"

  • Monochrome
    Monochrome Member Posts: 1,065 Expert
    edited July 2023 Answer ✓

    You cannot lose products just miraculously, so there has to be a reason for their disappearance. If you didn't sell anything (via license transfer) as Vocalpoint suggested, then that's a reason less. Problem is: We don't and can't know.

    Bottom line is: Contact NI's Support Team - only they can help you figuring out what happened:

  • things_are_missing
    things_are_missing Member Posts: 3 Newcomer

    Thanks, I did, it's been solved.

  • Monochrome
    Monochrome Member Posts: 1,065 Expert

    I, sadly, saw your edit only after I posted - my apologies!

    Glad to hear that it got fixed for you, though 🙂

Back To Top