Connecting Maschine with mic

Madlou
Madlou Member Posts: 6 Newcomer

Hello, I am facing problems connecting my M+ with a Shure 58 Mic.

my connection is:

  • Connected Shure to Maschine Plus in Mic entry (XLR to TRS)
  • Connected Line Outs of M+ to speakers accordingly (Left to left, right to right)
  • when going to audio input settings it Only appears “Internal” options both in “In1L” and “In1R”
  • In output I have “1InternlOt0”, “2InternlOt1” to output in left and “3InternlOt2” and “4InternlOt3”
  • I can’t get the sound of the mic on the speakers. Can you tell me what am I missing on ?
Tagged:

Answers

  • D-One
    D-One Moderator Posts: 2,664 mod
    edited July 2023

    Are you sure you're not looking at "Internal" under Interface>Device in the settings? That just means Internal interface, not internal Input.

    Press the Sampling button and navigate right to the 2nd Page, rotate the knob and select 'Ext. Mono', both 'In 1R' and 'In 1L' are your Mic Input. Make sure the signal is coming in, if it is and you want to always monitor it navigate to Page 3 and set Monitor to On.

    Note: Mic Input is shared in some weird way with Line-In, hence why both L/R show up for a single mono Mic Input, so you can't have anything connected to the Line-In, if there's cables connected to both one of them is disabled cause... great design. 😂

  • Madlou
    Madlou Member Posts: 6 Newcomer

    You’re right , I was checking on the wrong Place , thank you for your help.I followed your instructions but on the step on this photo, wherever I choose it is still not detecting signal.

    I turned the monitor on on page 3 , but can’t hear signal or sound. Did I pass some thing to do?

  • D-One
    D-One Moderator Posts: 2,664 mod
    edited July 2023

    No prob. :)

    @Madlou :

    Did I pass some thing to do?

    The only thing I can think of is the gain knob on the back of the M+, turn it up towards "+" if it's not already.

  • Madlou
    Madlou Member Posts: 6 Newcomer

    It is, but it occurs to me this question that maybe can solve my doubt.

    Could I use the micro with Maschine Standalone or in order to hear my mic It has to be connected to computer or an interface áudio like Scarlett ?

  • D-One
    D-One Moderator Posts: 2,664 mod

    It doesn't matter, if Monitoring is On, it should work both with the M+ standalone interface or with an external interface or in controller mode.

    The advantage of something like a Scarlett is that they have a dedicated button for Direct Monitoring on the interface itself, amongst many other advantages.

  • Madlou
    Madlou Member Posts: 6 Newcomer
    edited July 2023

    The mic with XLR and:

    The connections and levels of knobs.

    it doesn’t detect Signal, That’s weird.

    Do I have to change mode of recordo-me from “Detect” to auto, sync or loop?

    seems like changed nothing also…

  • D-One
    D-One Moderator Posts: 2,664 mod
    edited July 2023

    The mode shouldn't matter, the volume meter lines should be moving regardless of rec mode.

    Could your XLR cable be broken? Do you have another to test or some other device to test both the cable and mic? If they are both working fine maybe your M+ is defective, I can't think of any other reason for it not to work.

    Try contacting tech support.

  • Madlou
    Madlou Member Posts: 6 Newcomer

    I just tested this weekend and the mic is working fine with my DDJ1000, só I think that the problem Will be on Maschine :/

  • Madlou
    Madlou Member Posts: 6 Newcomer

    Call the shop where I buy and they informes me to raise a ticket on Native Support , which I did in #4003567.

    Hopefully this will get solved soon because the vocals are major part of what I want to do.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Madlou My colleagues wrote you back on July 31st and you never got back. Did you fix the issue or do you still need some help?

  • Razoul
    Razoul Member Posts: 1 Newcomer

    Hey! I have the exact same problem. It's a SM58 and it works fine, but the Maschine MK3 doesn't receive any signal. Is there a cure?

    Cheers,

    Rasmus

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Razoul You could check if the Maschine software has this feature enabled: macOS Dialog: “*App Name* would like to access the microphone."

Back To Top