Playbox seems to be causing crashes and corrupted projects in Maschine standalone

Options
Richard Marchand
Richard Marchand Member Posts: 12 Member
edited July 2023 in Kontakt

I just upgraded to Komplete 14, mainly to get Playbox and started using it in Maschine standalone. I had quite a few crashes initially when copy/pasting groups with Playbox on them but after a while it seemed to settle down. However the next day when I went to load these projects up it looks like they have become corrupted and now just crash on load in both standalone and plugin versions of Maschine.

I thought maybe it was just a bad day so started on a new project and within ten minutes of copy/pasting groups with Playbox on them it was crashing again.

I really hope it gets fixed as I look forward to playing with this amazing plugin, had lots of fun while it lasted!


EDIT: whoops did not realize this was posting in KONTAKT, uhh I suppose it should be moved but I don't seem able to do this.

Tagged:

Best Answer

  • Richard Marchand
    Richard Marchand Member Posts: 12 Member
    edited June 2023 Answer ✓
    Options

    Hmmm, reinstalled my video driver from scratch, due to another issue and so far seems like it may have helped playbox oddly enough, fingers crossed...

Answers

  • Richard Marchand
    Richard Marchand Member Posts: 12 Member
    edited June 2023
    Options

    Sigh, btw by Maschine standalone I dont mean Maschine+, but rather the standalone Maschine windows software running with Maschine mk3.

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    Options

    I’ll make some tests tomorrow, because I bought K14 mainly for Playbox too

  • Hons
    Hons Member Posts: 1 Newcomer
    edited June 2023
    Options

    Projects with Playbox always crash during SAVING in logic10.7.7 :( (m1 pro- monteray 14.5)

  • Richard Marchand
    Richard Marchand Member Posts: 12 Member
    edited June 2023 Answer ✓
    Options

    Hmmm, reinstalled my video driver from scratch, due to another issue and so far seems like it may have helped playbox oddly enough, fingers crossed...

  • AlessWo
    AlessWo Member Posts: 22 Member
    Options

    Any experience with PlayBox running in Maschine+ Stand-alone mode?

  • Richard Marchand
    Richard Marchand Member Posts: 12 Member
    Options

    Had a good run for a while but now it is crashing again and saving corrupted projects. Will be deleting it and not bothering with any new NI stuff.

  • Richard Marchand
    Richard Marchand Member Posts: 12 Member
    Options

    Well well, finaly managed to update EVERYTHING (gx drivers, bios, windows service packs, Native Access, maschine, Playbox) and now even my old corrupted projects with Playbox that would crash on load are actually loading again. Hope it lasts. Tempted to just unplug my music machine from the internet completely and cast it in amber now.

Back To Top