How do I reinstall Komplete 11?

Options
Keenie-The-Bard
Keenie-The-Bard Member Posts: 3 Newcomer
edited June 2023 in Native Access

My question is more complicated than about a straightforward reinstall.

After years of cancer, I have finally got to installing Komplete 11 bundle on my Windows 11 Home PC. On my first attempt, I made a mess of it (tried to install it on a removable drive - wrong!). I then tried to delete everything to start again. I did not read NI's guide to do this, I just tried to delete everything via Control Panel. Then I had more problems. The help pages advised using a tool to remove the Registry Keys. I did that, but still I was getting Installation Failed.

I am desperate. I have tried quite a number of Help steps, but none work. I simply cannot install Komplete 11 and thus my Komplete 12 update, either.

Please help me, I am getting more upset about this than I should be.

Answers

  • LostInFoundation
    LostInFoundation Member Posts: 4,320 Expert
    Options

    About K12 update: you should be able to just add the serial to Native Access if K11 serial is already present. No need to install everything beforehand

  • Keenie-The-Bard
    Keenie-The-Bard Member Posts: 3 Newcomer
    Options

    Thank you LostInFoundation.

    That solves that bit, but the major issue still stands. Any thoughts?

  • Keenie-The-Bard
    Keenie-The-Bard Member Posts: 3 Newcomer
    Options

    further info...

    According to my PC, i have now deleted all mentions of NI and its components. i have also used the NI reg edit app to remove all instances in that. as such, i should have a clean PC (which adds and removes other programs etc., with no problem.

    I then reinstalled Native Access and started to install Absynth. having completed that, an update is shown as available. clicked on that. It seemed to be going fine, but right at the end, it shows "Installation Failed" and the instrument won't work.

    I'm REALLY fed up. I have been dying to use this bundle for years and now i can't! Heeeeellpp!

    😒😫

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 10,717 mod
    Options

    Hey @Keenie-The-Bard What is the error message in Native Access ? Can you post a little screenshot?

Back To Top