How to disable keyswitches

mobiUS-prog
mobiUS-prog Member Posts: 8 Member
edited January 2022 in Kontakt

Hi all. Anyone know of a method to disable keyswitches? i’m specifically using the strings live on stage and i have multiple instruments loaded into Kontakt (through mainstage), which surprise me by suddenly switching to pizzicato etc when i press the corresponding key. I know i can go through each instrument and configure the keyswitch to be a really low note, but that feels like a workaround rather than a solution. Cheers πŸ‘πŸ˜

Tagged:

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 2,915 mod
    Answer βœ“

    There is no global method, if you do it like you described it, you can save it so you only have to do it once.

    Uwe

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,915 mod
    Answer βœ“

    There is no global method, if you do it like you described it, you can save it so you only have to do it once.

    Uwe

  • mobiUS-prog
    mobiUS-prog Member Posts: 8 Member

    Hi Uwe - I wondered if that was the case. Thanks very much, it saves me from looking further

  • tam mat
    tam mat Member Posts: 2 Newcomer

    I had left part playing pads, which is set with key range so it won't overlap to the right part.

    The right part set with flute (which has key switches) and set with key range, so it won't overlap to the left.

    When I play the left part, the key switch for the right part is getting triggered, how can i stop it?


    As per your solution if we put the key switch value of the right part to be really low (C-2) will it get disabled?


Back To Top