Distorted crackling sound coming from maschine plus stereo output

Trulyezel
Trulyezel Member Posts: 5 Member
edited March 2023 in Maschine

Hi guys so today was my first attempt and trying some production stand-alone

i loaded 3 loops in different groups and few one shots in another group and had 2 multi sampled instruments I made myself on another group plus a instance of lo ark doing a sub bass. All this taxed the cpu around 40% but a times the overall sound of the unit would become distorted. I tried soloing the groups to see if one sound would be the source of it and I found most of the times the distortion coming from the group that have the monarchs instance plus the multi sampled instruments I made myself with auto sample.


since the distortion it’s not happening at all times but intermitently I wonder what could be causing this if it’s a SD card reading problem or what …


please help

Tagged:

Best Answer

  • Trulyezel
    Trulyezel Member Posts: 5 Member
    Answer ✓

    I've been using it standalone and lately haven't been gotten any problems.

Answers

  • D-One
    D-One Moderator Posts: 2,689 mod

    Is your M+ software and firmware up to date? Versions?

    Audio-Plug loops are known to cause audio issues when doing certain things like switching scenes and whatnot, it doesn't take many for it to start happening. See if removing them temporarily fixes anything.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 8,801 mod

    @Trulyezel Any update?

  • Peter Harris
    Peter Harris Member Posts: 470 Pro

    I've been having this same kind of problem lately (but not related to loops). Stuttering, dropouts and brief CPU spikes that are making it impossible to get clean audio reliably. And it happens in EVERY Maschine configuration: Maschine MK3, M+ in controller mode, and Mikro MK3. I even bought an Audiobox Go interface with good ASIO drivers to see if that would fix the problem and that didn't either, exactly the same issue. It must be related to the Maschine 2 software. (FYI I'm on Win 11 with all updated software and drivers.)

  • Kubrak
    Kubrak Member Posts: 2,746 Expert

    Well, I do not have any problem with Maschine SW. Using it on five different Win computers.

    IMHO, most problems are due to problems with computer (setup or weak CPU/RAM/HDD/SSD) or driver of audio interface...

  • Trulyezel
    Trulyezel Member Posts: 5 Member
    Answer ✓

    I've been using it standalone and lately haven't been gotten any problems.

Back To Top