Kontakt 7 very very long to launch

LauLau
LauLau Member Posts: 9 Sine

Hi,

Kontakt 7 takes about 45s to launch in standalone or as a plugin, Kontakt 6 3s only.

Why? Is there a workaround?

I have uninstalled it twice but with the same result. Kontakt 7, imho is a real waste of money, I got so many bugs since the begining.

I'm on PC i7, 16Go ram

Tagged:

Answers

  • Blindeddie
    Blindeddie U.S.A.Member Posts: 1,504 Pulse

    when it takes that long, is Kontakt Loading a Library? What DAW? and have you done a batch resave with K7? Just a few questions that may help figure out why...

  • LauLau
    LauLau Member Posts: 9 Sine

    Hi,

    thanks for your answer.

    No it takes time to open Kontakt, not a library, about 45s!

  • LauLau
    LauLau Member Posts: 9 Sine

    I did a new installation now and got no GUI anymore in standalone!!! (ok as VST)

    And always as long to launch

    Do you know how to do a fresh installation? What folders do I have to delete?

    Cheers

  • LauLau
    LauLau Member Posts: 9 Sine

    Another installation, this time after deleting key registries and some folders as suggested when you got crash issues.

    I now recover gui in standalone mode but Kontakt launch is always as slow

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod
  • LauLau
    LauLau Member Posts: 9 Sine

    Hi Jeremy,

    Thanks for your answer but it doesn't help at all.

    I have already followed the steps mentioned when Kontakt crashes but my Kontakt doesn't crash

    I have no problem at all with the libraries.

    Again, Kontakt 7 takes 45s to open (standalone and vst), Kontakt 6 only 3s.

    That's why I don't use Kontakt 7 anymore

  • LauLau
    LauLau Member Posts: 9 Sine

    A ticket (#3594430) is opened but I never had any response

  • Jeremy_NI
    Jeremy_NI BerlinCustomer Care Posts: 3,586 mod

    @LauLau It looks like my colleagues got back to you today. You're in good hands. Hopefully this gets sorted out.

  • LauLau
    LauLau Member Posts: 9 Sine

    Hi Jeremy,

    That's right, I've sent the result of the support software that I've launched this afternoon.

    I hope that they will find a solution!

    Best Regards

    Laurent

Back To Top