Welcome to the new and improved Native Instruments online community. Join our active forum of 40,000+ members for discussions and much more.

Massive don't want to save a patch

DARKER Member Posts: 2 Noise
edited February 10 in Massive X & Synths

a new problem occurred recently: when I want to save a Massive patch, the screen opens where to save it, and when I press the SAVE button, nothing happens, I can't get out of it and the screen keeps hanging.

I'm in Ableton, so the only way to get out of it is a hard forced stop.

Does anyone had this problem and found a solution?

Is it Ableton?

When I tried in Massive stand-alone, it worked.

Best Answer


    DARKER Member Posts: 2 Noise

    correction: in Massive stand alone I now have problems saving a patch as well. The saving mode seems to keep freezing and I can't get out unless I do a hard forced stop with option command esc.

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod

    Try to give Full Disk Access to Ableton and Massive then restart your computer: How to Enable Full Disk Access on macOS

    Does that fix the issue?

  • Jeremy_NI
    Jeremy_NI Customer Care Posts: 4,459 mod
    Answer ✓

    No news from you for a while. We’re closing this thread now. If you still need assistance on that topic, please get in touch here: https://bit.ly/NISupport_Synth

This discussion has been closed.
Back To Top