Can't use Preset Search in Kontakt 7 and Logic

joeshepard
joeshepard Member Posts: 2 Member
edited January 2023 in Kontakt

I'm trying to use the Search field in Kontakt 7 but I can't enter any text. Instead when I type it fires off the related Logic keyboard shortcuts to the keys I hit.

Anyone else having this problem?

Thanks, Joe


Mac MacBook Pro M1 Max. Logic 10.7.6. Kontakt 7



Best Answer

Answers

  • joeshepard
    joeshepard Member Posts: 2 Member
    Answer ✓

    Fixed With Reboot


    Thanks


    Joe

  • Mavros
    Mavros Member Posts: 33 Member

    For me the reboot has not worked. The characters in the Kontakt search field are interpreted as key commands

  • james__gregory
    james__gregory Member Posts: 2 Member

    I'm having the same issue. Have rebooted. Scratching my head. Would love to be able to search. Grrrrr.

  • rogerbenet
    rogerbenet Member Posts: 31 Member

    Same here! Waiting for a solution…

  • iluziv
    iluziv Member Posts: 1 Member

    Same issue here. Completely broken and extremely frustrating.

  • Truth42
    Truth42 Member Posts: 13 Member

    Same here. So annoying!

  • Michael Scheurer
    Michael Scheurer Member Posts: 21 Member

    Yep it sure is, this has been going on for a while, and not everybody is seeing it, so I'll doubt we'll get a fix for it.

  • Truth42
    Truth42 Member Posts: 13 Member

    It happens on both my MacBook M1 and my iMac M1. So I find it hard to believe that it's not a common problem.

  • Mavros
    Mavros Member Posts: 33 Member

    The issue is still not solved. I opened a ticked but I am probably not the first one.

    It seems to be a pure M1 compatibility and only in Logic. If you start Logic in Rosetta mode the search block focus works correctly.

    Also in Cubase 12 (native) the search block works correctly.

  • Mavros
    Mavros Member Posts: 33 Member

    and now we are 3 updates further and still not solved.

  • gillproduction
    gillproduction Member Posts: 1 Newcomer

    the same problem! I cannot search. sometimes it works, p.e. 1. opening of Kontakt 7!

  • gxf9625
    gxf9625 Member Posts: 1 Newcomer

    i got the same issue after try to resize window. Newest daw version and newest Kontakt version

  • Kymeia
    Kymeia Member Posts: 3,488 Expert
    edited October 2023

    Short answer - don't resize any plugin in Logic at the moment as it will cause this (it doesn't just affect NI ones).

    For Kontakt specifically close Logic and reset the size to 100% in the standalone version, then set it to the zoom size you want it to have with the zoom menu, then it should work when you reopen Logic as long as you don't resize it inside Logic again.

Back To Top