Low Volume on some sounds

Thomas34
Thomas34 Member Posts: 9 Member

Hey community, I've succesfully set up my new S49 MK2. I love it, and the Sounds that come with Select 14.

My issue is that with many sounds (mostly piano and "touch-sensitive sounds"), the sound is very quiet. I can push up all the volume meters in Komplete Kontrol but it's still pretty quiet. Other sounds like Drums or Syntheziser's are as loud as in the preview. How can I "fix" this?

Best Answer

  • Uwe303
    Uwe303 Moderator Posts: 2,913 mod
    Answer ✓

    Hello,

    you can press "settings" on the keyboard and set a different velocity curve there.

Answers

  • Uwe303
    Uwe303 Moderator Posts: 2,913 mod
    Answer ✓

    Hello,

    you can press "settings" on the keyboard and set a different velocity curve there.

  • Thomas34
    Thomas34 Member Posts: 9 Member

    Thank you. Is this "normal" behaviour? I don't get it why this is happening. Could someone explain why this happens and why it isn't in a fitting volume from the beginning on?

  • Uwe303
    Uwe303 Moderator Posts: 2,913 mod

    If you playe a real piano you also have to hit the keys really hard to get the loudest sound. But with midi keyboards, i think, it's a matter of taste, i also had problems with my A49 at the beginning but i got used to it and now i love to have the range from a soft press to hit the key really hard instead of just between soft and not so hard. That way I have better control.

Back To Top